Jump to content
Corsair Community

Probleme avec le corsair Commmander


marc3204
 Share

Recommended Posts

Bonjours je vien acheter le Corsair commander pro et il pas passer le RGB et la détection via application ICUE mais elle tourne tous . Je suis brancher 6 fan ll120 au commander pro et relier au Corsair RGB Hub sur 1 câble sata alimentions séparer des HDD et SDD et autre .

 

je me suis fier a installation a cette image la

 

--

seul x jai pu remarquer la lumiere sur mon Commander pro nest pas allumer normal ou non je ne le sais pas ??

---

 

 

merci bc :)

s6LvseMh.thumb.jpeg.c1df1ff563bfd3324ad7dbeec79a28bf.jpeg

IMG_6172.thumb.JPEG.11ae956a8fb3b8495ff2f79a42c71aae.JPEG

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

La connection sur le commander pro est correcte.

 

Une fois celui-ci correctement branché, il doit être connecter sur l'un des port USB 2.0 header de votre carte mère, de préférence le port JUSB1.

 

Une fois connecter il vous faut installer iCUE et configurer le nombre de ventilateur connecter.

 

Voici quelques tutoriel vidéo explicatif pour la configuration des ventilateurs :

[ame]

[/ame]

[ame]

[/ame]
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...