Jump to content
Corsair Community

H100i Platinum SE Problem


Arkady
 Share

Recommended Posts

Hallo,

Mein Problem ist es das ich jede Sekunde diesen Windows Sound höre wenn ein usb angesteckt wird wenn dies kommt ändert sich die Farbe der Aio direkt wieder zu regenbogenwelle in den Sekunden wo der Sound kommt wird die Aio kurz schwarz und danach wieder Standart.

Link to comment
Share on other sites

  • Corsair Employees

As mentioned, make sure the USB connector is firmly pressed into the USB Header on the motherboard. If it is, make sure you don't have any other RGB or Hardware monitoring programs open. They may be conflicting.

 

If the issue persists, please create a ticket, and private message me with your ticket number.

 

Please PM the ticket number, otherwise I may miss your message and it will take longer to get back to you.

Link to comment
Share on other sites

As mentioned, make sure the USB connector is firmly pressed into the USB Header on the motherboard. If it is, make sure you don't have any other RGB or Hardware monitoring programs open. They may be conflicting.

 

If the issue persists, please create a ticket, and private message me with your ticket number.

 

Please PM the ticket number, otherwise I may miss your message and it will take longer to get back to you.

 

Hallo Travis, willkommen im deutschen Teil des Corsair forum. Wenn es dir möglich ist bitte auf deutsch zu schreiben.

Wenn du fragen hast stelle sie ruhig, wir helfen dir gerne weiter.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...