Jump to content
Corsair Community

[iCUE] LL Fans Don't Sync


hplovescats
 Share

Recommended Posts

My LL fans no longer sync correctly with iCUE or each other.

 

I have a Color Shift Lighting Link enabled on most of my devices, including the fans, but only fan #1 in the RGB Hub is shifting correctly. The rest are random colors. Most of the RGB lights are one consistent color, but not all of them. When I restart the computer, the colors change around, but they are still random.

 

The RGB Hub is connected to a Lighting Node Pro, which is connected via USB to a Commander. I've tried replacing the RGB Hub, replacing the RGB Hub and the Lighting Node Pro, and switching the USB port on the Commander that the LNP is connected to, but no difference.

 

I don't think this has been happening since I installed iCUE 4.x, but it wasn't happening before I did. All What's going on here?

Link to comment
Share on other sites

  • Corsair Employees
That was unhelpful. I know how to set up my iCUE profile. I don't need a bot to explain to me how to do it.

 

This isn't an iCUE misconfiguration, this is some sort of hardware/software issue.

 

Should I open a ticket for human interaction?

 

Based on the issue you explained in your original post you need to contact our support team as I posted. The forums are not intended as a support portal.

Link to comment
Share on other sites

Ah, the link connected me directly to your bot support. I took that to mean that's who I should talk to.

 

I was hoping there was someone on the forums who might have seen this before and could provide some insight.

 

My apologies for the unneeded snark.

Link to comment
Share on other sites

If you have already replaced the controllers, it very well could be a software issue. However the possibility of a fan LED problem remains and since the lighting is serial a bad LED on fan #1 could cause problems down the line. It’s not always as clear cut as on/off after the bad LED. A bad LED should cause problems in most all effects, not just one specific pattern.

 

If you want another user to try and quick check the software end, the two most common types of problems are fan misconfiguration (lighting setup) and overlapping effects. This tends to happen with some lighting link effects. Make sure lighting setup is LL x correct number. You’ll need to show us the lighting effects tab. Support is likely to ask the same questions, but the difference is they can replace a fan for you if that is the issue.

Link to comment
Share on other sites

 Share

×
×
  • Create New...