Jump to content
Corsair Community

Issues with CMW32GX4M2Z3600C18


Recommended Posts

Last week I built a new PC and since then Windows has constantly been freezing meaning I have had to press the power button to reboot the PC.

 

In that time I have taken everything out of the case to check it all for any signs of damage, used new thermal paste etc, reinstalled windows numerous times, moving the M.2 drive to different slots on the board, having just the M.2 or the SSD as the only drives in the system. I also updated to the latest BIOS.

None of this worked.

 

The only errors in Event Viewer at the times of the crashes was "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly." Which I assume is related to me having to reset the PC with the power button.

 

I then googled 3600 memory and Asus motherboards and have seen on previous revisions (Z390 and Z490) that some people had trouble running RAM at those speeds.

I went into bios (XMP is enabled) and lowered the RAM frequency to 3400.

Since I have done this Windows has not crashed once.

 

I have a Z590-F Gaming, 10900K (not currently overclocked) and Corsair CMW32GX4M2Z3600C18 RAM.

 

I have checked the the Asus website and these modules are not shown on the supported list for the motherboard.

 

This is the first PC that I have built myself as I usually buy a Custom built one so don't have much experience with these issues.

 

What I would like to know is does this mean the RAM maybe faulty or will I have to look at maybe adjusting the voltage to see it I can get it to run at 3600 speeds?

 

Any help is much appreciated.

 

EDIT - It just froze again (23:00 25/04/21), though this is the first time since I lowered the RAM frequency...I am now stumped as to what it is.

Edited by Jyster
update
Link to comment
Share on other sites

Thanks for the reply.

 

I am usung the latest BIOS. I did run MemTest86 overnight with XMP 1 enabled running at 3600 and it passed all the tests with no errors. This was with both sticks in.

 

I have switched to XMP 2 profile to see if that makes any difference.

Link to comment
Share on other sites

  • Corsair Employees
If Memtest86 is passing with XMP enabled the freezing is not going to be due to the memory being defective. Did you do a clean Windows install when you swapped to the Z590 build? Or did you just migrate/clone your Windows install from one system to the next?
Link to comment
Share on other sites

Everything is brand new - other than my 1080TI as obviously can't buy any GFX cards at the moment, well the 3080 I want anyway :(

Clean windows install, which I have probably done 10+ times now to try and solve the problem.

Link to comment
Share on other sites

Just an update on this.

It turns out that it is not the RAM causing the issue as I tried the RAM from my older PC and the same thing happens.

Also tried a single stick of RAM in a different slot on the motherboard and same thing.

Now swapped the PSU from my older PC to see if that is the issue.

If it still happens then I think it may be a motherboard problem.

 

Thanks for the replies.

Link to comment
Share on other sites

Finally got to the bottom of the issue.

The RM850x PSU is causing windows to freeze.

I swapped in a PSU from my older PC and the PC that was having Windows freeze ran perfectly fine for 5 days, so swapped the RM850x back in and in the time it took me to go and make a coffee Windows had frozen again.

I have RMA the PSU back to who I bought it from.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...