Jump to content
Corsair Community

VOID Pro RGB Wireless: Audio is louder since iCue update


Recommended Posts

So I updated iCue this week and now all of a sudden everything seems much louder than before the update. In iCue, I have all EQ lines up, Dolby surround and Audio Repositioning active, with my Windows volume at 30%.

 

Now everything sounds like it's at 40-50% volume, and I also have a random issue where if I pause a YouTube video, it has the chance to get EXTREMELY loud before going back to "normal".

 

I've reinstalled my headset driver from iCue but that did nothing. What exactly is causing the issue?

Link to comment
Share on other sites

I have the same issue with my Corsair Virtuoso and also that my mic is sounding bad for my colleagues while gaming..the update was quite good referring to Multi-Device Slipstream and for my mouse it was not changing anything and all god but the Headset is bad now (sound and mic issues).
Link to comment
Share on other sites

  • Corsair Employees
So I updated iCue this week and now all of a sudden everything seems much louder than before the update. In iCue, I have all EQ lines up, Dolby surround and Audio Repositioning active, with my Windows volume at 30%.

 

Now everything sounds like it's at 40-50% volume, and I also have a random issue where if I pause a YouTube video, it has the chance to get EXTREMELY loud before going back to "normal".

 

I've reinstalled my headset driver from iCue but that did nothing. What exactly is causing the issue?

 

Hi John,

 

Does the volume inconsistency still occur on another EQ profile?

Link to comment
Share on other sites

  • 1 month later...
Hi John,

 

Does the volume inconsistency still occur on another EQ profile?

 

Yes, it does.

 

I even tried with an entirely new cue profile and it still does it at times.

 

It's completely random and only does it for certain programs (mostly games), and it will either end after a few seconds or continue until I Alt+Tab out

Link to comment
Share on other sites

  • Corsair Employees

Make sure the setting is disabled:

 

Open Control Panel and select Hardware and Sound.

Click Power Options.

Click Change plan settings next to your current selected power plan.

Click Change advanced power settings.

Click the + button next to USB settings.

Click the + button next to USB selective suspend setting.

Click the setting and select Disabled.

 

if issues continue,

 

Contact Support @ https://help.corsair.com/hc/en-us

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...