Jump to content
Corsair Community

K95 RGB Problem


Recommended Posts

Hallo,

 

ich habe folgendes Problem bei meiner K95 funktionieren manche Farbeinstellungen auf der Tastatur nicht.

 

Zum beispiel bei der Farbe grün sind manche RGB´s einfach sehr schwach beleuchtet. Bei gelb sind manche Tasten orange.

Hatte jemand das Problem schon und kann mir weiter Helfen ?

Link to comment
Share on other sites

Hallo,

 

ich habe folgendes Problem bei meiner K95 funktionieren manche Farbeinstellungen auf der Tastatur nicht.

 

Zum beispiel bei der Farbe grün sind manche RGB´s einfach sehr schwach beleuchtet. Bei gelb sind manche Tasten orange.

Hatte jemand das Problem schon und kann mir weiter Helfen ?

 

Moin. hab meine erst verkauft weil ich mir ne K100 gegönnt habe, aber meine K95 hatte die Probleme nicht. Seit wann hast du den die Probleme? wende dich damit mal an den Kundenservice.

 

Weil normal ist es ja nicht. Wie sehen den die anderen Farben aus wenn du sie einstellst?

Link to comment
Share on other sites

Naja ich glaub das mitm zurückschicken wird nix mehr. Hab die zerlegt weil da saft über manche Switches gelofen ist . Da diese gelötet sind, naja ich wollte die Tastatur weiter benutzen deswegen der aufwand alle auszutauschen :D

 

Also rot und lila Funktionieren ohne Probleme , bei weiß sind manche Lila . Bei orange und gelb sind die Tasten wo Lila sind rot.

Die Tastatur wird auch von der iCUE Software erkannt und alle tasten funktionieren auch.

 

Ich dachte nur wenn die Tastatur schon offen ist, kann ich das Problem beheben. Das hatte ich davor auch schon. Aber bei weniger Tasten.

Edited by Tarox
Link to comment
Share on other sites

Naja ich glaub das mitm zurückschicken wird nix mehr. Hab die zerlegt weil da saft über manche Switches gelofen ist . Da diese gelötet sind, naja ich wollte die Tastatur weiter benutzen deswegen der aufwand alle auszutauschen :D

 

Also rot und lila Funktionieren ohne Probleme , bei weiß sind manche Lila . Bei orange und gelb sind die Tasten wo Lila sind rot.

Die Tastatur wird auch von der iCUE Software erkannt und alle tasten funktionieren auch.

 

Ich dachte nur wenn die Tastatur schon offen ist, kann ich das Problem beheben. Das hatte ich davor auch schon. Aber bei weniger Tasten.

 

 

 

Dann tip ich drauf es liegt am saft, wenn er drübergelaufen ist.

 

Daher hab ich nie was zu trinken beim mir aufen tisch stehen.

Link to comment
Share on other sites

Ich würde auch auf den Saft tippen und der Zucker hat den rgb Modulen den Rest gegeben. Es kann noch schlimmer werden.

 

Das einzige was du nach einem "Wasserschaden" machen kannst ist sie direkt mit desriliertem wasser gut ausspülen und trocken lassen. Aber wer hat schon alles parat für diesen Fall 6

Link to comment
Share on other sites

Hey,

 

ich habe mir ne K95 RGB Platinum gekauft habe auch das neu ICUE 4 Runter geladen v. 4.10273

nun habe ich das Problem das die Tastatur leider immer leuchtet wenn der Rechner aus ist.

 

Ich würde nur ungerne in BIOS die UBS aus schalten da ich über Nacht immer mein Headset lade.

Ich hate vorher eine Razer Blackwidow Chroma V2 da hatte ich keine Probleme damit.

Jede Hilfe wäre super Danke

 

Die Tastatur ist am USB 3 Port am Mainbord angeschlossen

 

MainBoard: Asus ROG Maximus XI Code

K95 Firmware v.3.21.28 auf dem neusten stand

ICUE 4 v. 4.10273

Link to comment
Share on other sites

Hey,

 

ich habe mir ne K95 RGB Platinum gekauft habe auch das neu ICUE 4 Runter geladen v. 4.10273

nun habe ich das Problem das die Tastatur leider immer leuchtet wenn der Rechner aus ist.

 

Ich würde nur ungerne in BIOS die UBS aus schalten da ich über Nacht immer mein Headset lade.

Ich hate vorher eine Razer Blackwidow Chroma V2 da hatte ich keine Probleme damit.

Jede Hilfe wäre super Danke

 

Die Tastatur ist am USB 3 Port am Mainbord angeschlossen

 

MainBoard: Asus ROG Maximus XI Code

K95 Firmware v.3.21.28 auf dem neusten stand

ICUE 4 v. 4.10273

 

 

 

Moin, ja das geht leider nur übers Bios ne andere möglichkeit gibs da nicht. musste ich bei mir unt der k100 auch machen. ich lade mein headset über die steckdose die bei mir noch frei ist.

Link to comment
Share on other sites

Moin, ja das geht leider nur übers Bios ne andere möglichkeit gibs da nicht. musste ich bei mir unt der k100 auch machen. ich lade mein headset über die steckdose die bei mir noch frei ist.

 

optional schau mal ob es ein bios update gibt und sich dort bei der stromversorgung der ports was verändert hat. oder schau mal ob du anstatt über den Chipsatz gesteuerten USB auf den Onboardchip ausweichen kannst

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...