Jump to content
Corsair Community

Kompatibilitätsprobleme mit Asus STRIX 270F Gaming Motherboard


BlackQon.1
 Share

Recommended Posts

Hallo Leute,

 

mein Name ist Daniel, bin neu hier und hätte gleich eine Frage an die Spezi's unter euch. ;):

 

Ich habe von einem Freund ein Asus STRIX 270F Gaming Motherboard sammt einer I7 7700K CPU erhalten.

Dieses hat er bis vor kurzem genutzt und hat auch bis zum Ausbau funktioniert.

 

Er hat es mir komplett mit CPU Kühler, etc. übergeben. Nur den RAM hat er für sein neues System übernommen.

Ich habe mir 1 zu 1 den selben RAM gekauft und das Board in meinen Rechner verbaut.

 

-----------------------

 

Es handelt sich um folgenden RAM: Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz C16 - Black (CMK16GX4M2B3200C16)

Latenzzeit: 16-18-18-36

Spannung: 1,35V

Version: 4.32

 

-----------------------

 

Leider bootet der Rechner nun nicht mehr ordnungsgemäß. Die DRAM LED leuchtet durchgehend und mein Bildschirm zeigt mir "kein Signal" an.

 

Auch die typischen Vorgehensweisen die Asus selbst präsentieren, habe ich alle berücksichtigt (1 Riegel in jeden Slot, CPU gecheckt, Kühler nochmal gecheckt ob er zuviel Anpressdruck hat) nur hat leider keine Lösung geholfen.

Ich komme auch leider garnicht erst ins BIOS um dort eventuelle Änderungen vorzunehmen.

 

Ich habe vorher schon mehrere Seiten studiert ob dieser RAM kompatibel ist.

Auf der ASUS Seite wird der RAM nicht angezeigt, auf Corsair selbst, in Verbindung mit dem Board, schon.

Und auf der folgenden Seite wurde ich auch noch einmal bestätigt:

https://pangoly.com/en/review/asus-strix-z270f-gaming/compatibility/ram

 

 

Da ich leider nicht mehr auf den RAM von meinem Kollegen zum testen zugreifen kann, hoffe ich sehr das Ihr mir weiterhelfen könnt.

 

Weitere Infos zu meinem (jetzigen) System:

 

- Samsung 970 Evo NVMe PCIe M.2 1TB (Windows 10 64bit)

- Sandisk S-2T00 2TB SSD

- Samsung 860 Evo 500GB SSD

- WD Green 1TB HDD

- WD Green 2TB HDD

 

- be quiet! Dark Rock 3 CPU Kühler

- be quiet! Pure Power 11 500w Netzteil

 

 

Bedanke mich schonmal für eure Ratschläge.

 

Mfg

Daniel

Link to comment
Share on other sites

Olay ich kann dir sagen wie ich das problen bei meinem heroischen XI gelöst habe:

Also du kannst über die Taste "Menü Ok!" (Fals vorhanden) Dein BIOS "überbrücken ".

 

Wenn das nicht funktioniert zuerst mal das BIOS updaten und dann CMOS reset.

Lass den Speicher dann im Standard Modus laufen, sollte es keine Probleme geben im BIOS das xmp1 Profil aktivieren

Link to comment
Share on other sites

Moin Leute,

erstmal Danke für eure Kommentare.

 

Da anscheinend die erste Antwort entfernt wurde (?) werde ich trotzdem noch darauf antworten:

Die RAM-Version von meinem Kumpel lautet: 5.39

Meiner: 4.32

 

Hätte nicht erwartet das es doch so einen großen Unterschied macht, wenn man sogesehen das "selbe" Produkt kauft.

 

Ich werde es mal mit dem Jumper und CMOS probieren.

Für weitere Vorschläge bin ich gerne offen.

 

Mfg

Daniel

Link to comment
Share on other sites

Die unterschiedlichen Versionsnummern rühren daher, dass es streng genommen 2 völlig verschiedene Kits sind, da chips von unterschiedlichen Herstellern darauf verbaut sind. Zufälligerweise sind aber beide in der Lage, die gleiche Anforderung zu erfüllen - eine Frequenz 3200 MHz bei CL16 mit 1,35V.

Als Analogie: So ziemlich jedes Auto schafft 100km/h. Aber deswegen sind nicht alle Autos gleich.

Link to comment
Share on other sites

  • Corsair Employees
Der CMOS Reset sollte helfen um die Standardeinstellungen zu laden. Jeder Speicher verfügt über die Möglichkeit mit sicheren Einstellungen zu starten. Dies sollte dann auch nach einem Reset so funktionieren. Danach muss man ins BIOS gehen, um XMP oder dergleichen zu aktivieren.
Link to comment
Share on other sites

Moin Moin,

 

also ich habe es nun mit dem RAM vom Kollegen probiert und selbst da leuchtet die DRAM LED.

Habe nun sogar einen Markenwechsel betrieben und bin auf Kingston geswitcht (ich hoffe ich darf hier noch schreiben).

Laut QVL genau einen passenden rausgesucht, eingebaut uuuuund ... DRAM LED am leuchten.

CMOS, jeden Slot einzelt, etc. probiert und auch ohne Erfolg.

 

Meine Vermutung: Das Board hat einen weg!? Mir fällt jetzt nichts mehr ein was ich noch tun soll. Denke ich kann höchstens ASUS selbst nochmal kontaktieren, aber bei all den Fehlversuchen glaube ich dass das Board defekt ist.

 

Falls jemand noch einen Ratschlag hat, bin ich für alles offen.

 

Danke nochmal an alle die geantwortet haben.

 

Mfg

Daniel

Link to comment
Share on other sites

  • Corsair Employees
Das kann sein, dass das Board ein Problem hat. Daher wende dich an den Hersteller und schau, ob die mit einer Lösung helfen können. CPU könnte natürlich auch in Frage kommen. Hast du dir den Sockel nochmals angeschaut, ob du verbogene Kontakte sehen kannst?
Link to comment
Share on other sites

Das kann sein, dass das Board ein Problem hat. Daher wende dich an den Hersteller und schau, ob die mit einer Lösung helfen können. CPU könnte natürlich auch in Frage kommen. Hast du dir den Sockel nochmals angeschaut, ob du verbogene Kontakte sehen kannst?

 

ggf. schau mal ob es ein bios update gibt. Asus hat im BIOS ein gutes Tool dafür: ASUS EZ Flash 3

Link to comment
Share on other sites

  • 3 weeks later...

schau die mal die Zahl an die das Motherboard nach dem booten anzeigt.

Sowas wie 55 oder A9.

 

Das sind Bios Codes und helfen dir zu erkennen warum das Board nicht bootet.

Früher ham die gepiepst aber das 270F ist ja solide Mittelklasse das sollte definitiv so eine Anzeige haben.

 

Standardbelegung vom Ram ist A2 und B2. (Leicht zu erkennen der 2. und 4. entfernteste von der CPU - nur mal am Rande)

 

Jumpers hab ich schon Jahrzehnte nimmer gesehen, das Bios resettest du indem du den PC Stromlos machst -> Netzkabel ziehen, warten bis die LEDs alle aus sind und dann die Knopfzellen Batterie für paar Minuten raus nimmst. (30sec sollten dicke langen aber empfohlen wird immer 5mins)

Dann Batterie wieder rein und im Bios sind die Standard Werte geladen.

 

Wenn das gemacht hast und der immer noch nicht bootet schauste die den Bios Code an im Display und googelst den.

-> z.B. Asus Bios Code 55

Edited by cozmos
Link to comment
Share on other sites

schau die mal die Zahl an die das Motherboard nach dem booten anzeigt.

Sowas wie 55 oder A9.

 

Das sind Bios Codes und helfen dir zu erkennen warum das Board nicht bootet.

Früher ham die gepiepst aber das 270F ist ja solide Mittelklasse das sollte definitiv so eine Anzeige haben.

 

Standardbelegung vom Ram ist A2 und B2. (Leicht zu erkennen der 2. und 4. entfernteste von der CPU - nur mal am Rande)

 

Jumpers hab ich schon Jahrzehnte nimmer gesehen, das Bios resettest du indem du den PC Stromlos machst -> Netzkabel ziehen, warten bis die LEDs alle aus sind und dann die Knopfzellen Batterie für paar Minuten raus nimmst. (30sec sollten dicke langen aber empfohlen wird immer 5mins)

Dann Batterie wieder rein und im Bios sind die Standard Werte geladen.

 

Wenn das gemacht hast und der immer noch nicht bootet schauste die den Bios Code an im Display und googelst den.

-> z.B. Asus Bios Code 55

 

Leider hat das Asus STRIX 270F keine "bios Code anzeige" sondern 4 leds über dem atx Stecker.

Jumpers gibt immer noch, bei diesem Board müsste er unten links über dem Gehäuse Pins liegen.

Link to comment
Share on other sites

schau die mal die Zahl an die das Motherboard nach dem booten anzeigt.

Sowas wie 55 oder A9.

 

Das sind Bios Codes und helfen dir zu erkennen warum das Board nicht bootet.

Früher ham die gepiepst aber das 270F ist ja solide Mittelklasse das sollte definitiv so eine Anzeige haben.

 

Standardbelegung vom Ram ist A2 und B2. (Leicht zu erkennen der 2. und 4. entfernteste von der CPU - nur mal am Rande)

 

Jumpers hab ich schon Jahrzehnte nimmer gesehen, das Bios resettest du indem du den PC Stromlos machst -> Netzkabel ziehen, warten bis die LEDs alle aus sind und dann die Knopfzellen Batterie für paar Minuten raus nimmst. (30sec sollten dicke langen aber empfohlen wird immer 5mins)

Dann Batterie wieder rein und im Bios sind die Standard Werte geladen.

 

Wenn das gemacht hast und der immer noch nicht bootet schauste die den Bios Code an im Display und googelst den.

-> z.B. Asus Bios Code 55

 

 

 

So wie es Muvo gesagt hat, besitzt dieses Board keine Anzeige, sondern nur Jumper.

Das mit den Riegeln und der Batterie habe ich schon ganz zu Anfang durchprobiert, aber ohne Erfolg. Aber danke für deine Antwort.

 

 

Inzwischen habe ich es mit den Asus Board gelassen, weil es mehr und mehr durchkommt, dass das Board und sogar die CPU selbst (die ich dazu bekommen habe) einen Schaden haben.

Beim Board ist der Sockel defekt. :[pouts:

 

Ich habe das selbe Board nochmal ergattern können und habe dann die CPU eingesetzt und gesehen das es wieder schwarz bleibt. Also ist die CPU leider auch kaputt, was bei nem i7 sehr schade ist.

Habe dann meine alte CPU reingesetzt, hatte auch ein Bild und bin FAST bis ins Bios gekommen, nur hatte leider auch dieses Board einen Schaden.

 

Aber der RAM wurde sofort erkannt :D:

 

Nun habe ich 2 identische Boards hier liegen. Gibt es irgendwelche Läden die auch aus 2 Boards eins machen können oder sollte ich beide einfach wegschmeißen und mir ein nagelneues holen?

 

Danke für eure Aufmerksamkeit.

 

Mfg

Daniel

Link to comment
Share on other sites

Diese art der Reparaurur kann nur asus in ihrem Reparaturcenter machen. Das geht (oder rentiert) aber nur wenn du noch Garantie auf deinem Board hast.

 

Ansonsten mal bei Amazon im Warenhaus nachschauen, da tauschen immer wieder RMA Rückläufer auf. Diese sind generalüberholt und haben 2 Jahre (bzw die volle Hersteller Gewährleistung) Garantie.

Link to comment
Share on other sites

  • Corsair Employees
Ist kein leichtes ein Board zu reparieren. Das sollte definitiv von jemanden gemacht werden der sich das zutraut. Daher ab zum Spezialisten damit oder aber schauen ob man nicht doch noch ein funktionierendes ergattern kann. Viel Erfolg!!
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...