Jump to content
Corsair Community

CORSAIR ONE a100 disappeared from iCUE v4.9.350 - here's how I fixed it


Recommended Posts

Hi all,

 

I saw people were having issues with Corsair ONE systems disappearing from iCUE. Today, I wanted to turn the cooler up on my a100 - which had been operating entirely without issue up until that point, mind you - only to find out that the controls had disappeared from iCUE. Seeing as other people seem to be having this issue, here's how I fixed it.

 

The specific issue for me was that only the ONE refused to show up in iCUE. The motherboard (ASUS ROG STRIX X570-I GAMING) would show up just fine and I could fiddle about with the lighting settings on it, but the a100 was gone.

 

Reinstalling iCUE and AMD chipset drivers initially did nothing. What did the trick for me was this:

 

1. Uninstall iCUE v4 entirely - including the profiles, which was a bit of a pisser, but that was the only thing that seemed to help.

2. Rollback to iCUE v3 - I specifically rolled back to v3.37.140, but your mileage may vary.

3. Install iCUE v4 normally again. Now it should come back.

 

Other posters, feel free to share any fixes you might have for this. I for one hope this helps others fix this issue.

 

Kind regards,

- A fan (not of the spinning variety) and a very satisfied customer

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...