Jump to content
Corsair Community

VOID Elite Wireless Audio Cracking/Disconnecting


Recommended Posts

Hello everyone, everything good?

 

I recently discovered why my headset has constant connection failures and also crackling sounds.

 

I monitored it through my router and noticed that whenever someone uses the 2.4Ghz wifi network it starts to happen, when 5Ghz is used it doesn't happen.

 

I tried to change the router channel but the problem persists. I tried to decrease the signal strength but the problem persists.

 

Obviously it is not a failure in the headset, but an interference between technologies, and unfortunately I cannot disable the 2.4 Ghz wifi because my mom's cell phone connects only on that frequency.

 

Could you help me find ways to get around this problem?

Link to comment
Share on other sites

  • Corsair Employees

Hi

 

How do you have the headset connected?

 

Are you using a passthrough, extension cable, case port or directly to your Motherboard?

 

Is your router near or far from your PC?

 

I can have someone send you another dongle to see if that resolves the issue and troubleshoot further with you.

 

Contact Support @ https://help.corsair.com/hc/en-us

 

Send me your ticket number

Link to comment
Share on other sites

Hi

 

How do you have the headset connected?

 

Are you using a passthrough, extension cable, case port or directly to your Motherboard?

 

Is your router near or far from your PC?

 

I can have someone send you another dongle to see if that resolves the issue and troubleshoot further with you.

 

Contact Support @ https://help.corsair.com/hc/en-us

 

Send me your ticket number

 

Hello!

 

My Dongle is connected directly to the motherboard.

 

My router is located on the left side of my desk in the wall and my case in the right side of my desk.

 

DCKQznE.jpg

 

This is already my second Void Elite Wireless, and the other one had the same "problem". The brazil corsair support already changed it to a brand new headset after I sent ticket.

 

I'm 100% sure the "problem" is interference between my router while using 2.4Ghz wifi network because when I start monitoring network traffic and see 2.4Ghz is in use, I disable wifi and randoms disconnects or crackling sounds INSTANTLY stop.

 

I know it's not a real problem with the headset and it's a frequency that mostly of wireless things use, but I don't think change dongle or even headset will work in this case.

 

The first option I could try to fix this is change my router to 2 or 3 meters far from my desk (cuz when I take this distance using my headset when this distortions/disconnects start to happen it solve too).

 

But I really would like to check if have another option/instruction that I could try follow before do this, I would like to keep my router in the same place it is at moment.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...