Jump to content
Corsair Community

Issue with iCue 4, ASUS RTX 3090 OC


napagibby
 Share

Recommended Posts

Greetings my fellow iCue users,

 

recently I have upgraded my iCue software from the third gen to the new fourth gen. Certainly an upgrade and everything, love the new UI.

 

Yet I have encountered an issue with the now somewhat working Asus VGA and MB plugin. Before, it didn't work at all, which I accepted since it was in a beta. Now I'm able to control the lights of both my MB and 3090, yet not to the full extent.

 

The issue is the following:

 

Half of my GPU RGB is frozen using random static colors, perhaps it's just the lights receiving some sort of power at random.

 

Now my question is, are there fellow users experiencing similar issues?

If so, have you found a fix or a solution to the bug?

 

In the attached picture, the GPU was configured to solely purple.

As you can see, it's not working as it should! :D

 

I appreciate any kind of help! :)

Thank you guys in advance.

 

Happy gaming!

IMG-7829.thumb.jpg.adbca4fa4f29f565bf2bb20d1bca97f8.jpg

Link to comment
Share on other sites

  • Corsair Employees
As has been mentioned in the other threads covering this issue you will need to make sure your Asus software is fully updated. If it is you will need to contact Asus support for assistance as the iCUE software is only able to control the information being passed from Armoury Crate to the Asus developed plugin that iCUE uses.
Link to comment
Share on other sites

I have the same issue on strix 3090. I have discovered that sometimes icue shows that the gpu has 10 zones. If icue shows 10 zones then this problem will occur. If I pull the card out of the socket put it back icue will report 1 zobe and the whole Lightbar functions. Limited in colour options but at least its all uniform.

 

I don't know what needs to be done to resolve this.

Link to comment
Share on other sites

As usual corsair passing the buck instead of taking responsibility. Asus has allowed full control of the addressable lighting bar in the latest armoury crate update. Corsair needs to update icue to take advantage of this. Why do customers have to pester corsair for simple things like this to get done ?
Link to comment
Share on other sites

  • Corsair Employees
The iCUE software is only able to control those LEDs on the 30-series GPUs that the ASUS developed and provided plugin reports to iCUE from the Asus lighting service. This specifically was broken in the last Armoury Crate update a couple weeks ago and unfortunately will not be resolved until Asus provides a fixed plugin.
Link to comment
Share on other sites

I just realised that the new update that allowed us to control each lighting zone in the Strix 3090 only allowed us to control 10 zones, which are the 10 on the far right of the card. For some reason support for the rest of the zones was not implemented so it is only possible to control the far 10 right ones.
Link to comment
Share on other sites

  • 3 weeks later...

Keep in mind that locking the PC, putting it to sleep, restarting iCue crashing or restarting iCue will stop it working again.

 

For me, there has been some consistency when I create a custom Aura profile where the Motherbord and GPU are set to dark mode, then shut down and turn power supply off.

 

However this only works around 20% of the time... Hopefully the release a patch for iCue soon.

Link to comment
Share on other sites

  • 2 weeks later...

Hey guys, wanted to give each of you an update of what I have tried these past weeks.

 

I've been trying to track and find the exact problem, going as far as using previous Plugin versions. I've tried reinstalling the plugin, reinstalling iCue and Armoury Crate.

 

So far, no luck. Although the pastel colours my RTX gets sometimes can look nice, it's still frustrating.

 

What makes it even more confusing and frustrating, is that while using iCue 3, everything seems fine.

I can customize the static colours of both MB and GPU, yet not to the full extent like in iCue 4.

 

Could it really be the Asus plugin? Or is it maybe iCues utilization of the plugin?

 

Either way, no luck so far.

 

Sidenote: I have experimented with the Aura settings in my Bios, since I have disabled all Aura RGBs when my PC shuts off. No Aura preset nor setting seems to have impact on this issue.

 

Perhaps one of you may try and find a solution? Maybe some experiment of yours may work out :D

 

Thanks guys, good luck!

Link to comment
Share on other sites

  • 1 month later...

So my issue I use to have was; icue only seen half the lights on the Strix 3090. Now today I see there was an update. Soooo after the update. now I can control all the lights, but its all at once... So nothing fancy... All the cool icue presets look like *** since it thinks its just one bulb.. So now, I'm not sure who needs to update next, whether that be Asus (which I doubt, since their update is the one I did) or its a icue issue...

 

I guess I should be happy that the entire thing is working at once. However, 5 more months and this card will have been here for a YEAR!!!!

Link to comment
Share on other sites

So my issue I use to have was; icue only seen half the lights on the Strix 3090. Now today I see there was an update. Soooo after the update. now I can control all the lights, but its all at once... So nothing fancy... All the cool icue presets look like *** since it thinks its just one bulb.. So now, I'm not sure who needs to update next, whether that be Asus (which I doubt, since their update is the one I did) or its a icue issue...

 

I guess I should be happy that the entire thing is working at once. However, 5 more months and this card will have been here for a YEAR!!!!

Did you try to restart your pc ? Is it still working ?

Link to comment
Share on other sites

  • 2 weeks later...
I've been trying to sort this out since I got my new 3070 GPU in January! I cannot believe I've found a resolution for me hope it works! I've tried everything from Corsair and ASUS ends, even reinstalling my OS and going from AMD to Intel CPUs... The fix should be simple, download the CORSAIR RGB MEMORY PLUGIN FOR ASUS AURA SYNC from Corsair Dowloads at the end of the iCue section. Even sorted my Vengeance RAM red triangle error. This plugin must sort ALL components in an ASUS motherboard. Also make sure to select ALL RGB nodes on the GPU in iCUE lighting effects tab for the GPU on each lighting profile, this may have bee included in last iCUE patch? Anyway now it's lighting fully on my GPU not just a third. I'll update if anything changes hopefully it works for you Edited by MCookies21
Update
Link to comment
Share on other sites

 Share

×
×
  • Create New...