Jump to content
Corsair Community

Extreme profile iCue not working correctly


Sgtkeebler
 Share

Recommended Posts

Hello everyone,

 

I recently bought a H150i Elite Capplix 280mm AiO which came with the commander core. I plugged in all my SP120 elite RGB fans, and the ML fans that came with the AiO into the Commander Core. My computer went to sleep last night and when I woke up this morning the AiO fans were only spinning at 800rpm. Before I went to bed last night the extreme profile had them spinning at 1000+ rpm.

 

I uninstalled iCue and reinstalled it, but my fans seem like they are stuck on the balanced profile even though they are set to extreme. Does anyone know how I can fix this. I want all of my fans on the extreme profile but it seems to be broken even after a fresh install of iCue.

 

I guess I should note that I have an MSI B550 Gaming Plus board, and reading Corsairs notes on USB connectivity issues w/ the symptom of static speeds, I might be affected.

Edited by Sgtkeebler
Link to comment
Share on other sites

Those quiet/balanced/extreme presets are still Temp vs RPM points, so they will shift along with the relevant control temperature. It's highly likely you had a higher temperature the night before than in the cool morning and thus the fan speed difference.

 

Regardless, I would suggest you get off the presets and make your own curves. H150i Elite Temp is the coolant temp and proper control variable for the radiator fans. You can use the same curve for other case fans to maintain some type of airflow balance or you can tailor them for other hardware. GPU temp and MB temp are decent other choices. Stay off CPU temperature. It is erratic and has no relationship with case temperature in this set-up.

Link to comment
Share on other sites

 Share

×
×
  • Create New...