Jump to content
Corsair Community

PB Casque HS60 Pro quand branché en USB


Recommended Posts

Bonjour,

on vient de m'offrir un casque HS60 Pro Surround.

 

Content, je branche le casque, j'installe Icue et là :....... Certains bruits sont décevants... des sons courts, j'entend juste un clic comme quand on branche le casque....

J'ai désinstallé la casque et icue, ré-installer, rien n'y fait....

En fait, quand je branche avec le jack direct, ces sons sont biens et quand je me mets sur le dongle usb, le problème est le même....

Help please...

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Sans iCUE avec le DAC audio, les sons sont ils correctes ?

 

Si oui alors le problème provient d'un réglage de l'équaliseur.

 

Si non alors le problème vient d'une défaut du DAC USB et il faut effectuer une demande de remplacement de celui-ci auprès du support :

https://help.corsair.com/hc/fr/requests/new

Link to comment
Share on other sites

Bonjour je viens d’acquérir une Virtuoso Wireless SE. Pour le démarrage j’ai suivi le mode d’emploi et charger le casque jusqu’à ce que la LED vert soit fixe. Le problème c’est que le casque ne tien la batterie que 4h maxi 5h . Que puis-je faire ? Merci
Link to comment
Share on other sites

  • Corsair Employees

Il est recommander de charger complètement le casque puis d'effectuer une mise à jour du firmware de votre casque.

 

Cette manipulation permettra de réinitialiser l'état du niveau de batterie.

 

Pour la mise à jour du firmware vous aurez besoin d'un ordinateur et du logiciel iCUE.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...