Jump to content
Corsair Community

Anything Else?

Recommended Posts

OK, so I'm at a lil bit of a loss with this one. I've had a browse through the forums and tried some things, but not yet got this one cracked.


On an Abit Fatal1ty board, with an AMD64 3200 (2Ghz). ATI card. 2 * SATA drives. Decent Enermax 475W PSU.


Memtest is clear of errors on both chips individually and together. I've tried various timing setups (including 2.5-3-3-6 as spec'd). Both chip labels report the same type, speed and version information.


Machine works fine with one stick in, not fine with the other or both.



Random BSOD's

Inability to copy a large file around without corrupting it.

Inability to install Windoze (some people would say this is a good thing :D: )


Any other suggestions afore I call it in and get the sticks replaced?

Link to comment
Share on other sites

If you are not getting errors with http://www.memtest.org that would suggest some other problem. And did you install the AMD 64 CPU Driver?


The machine is running Windows 2003 Standard server, so there is no processor driver for that operating system.


I'm not sure what other problem would cause;


Stick 1 works ok.

Stick 2 does not.

Stick 1 and 2 does not.


Other than stick 2 being bad, but I'm all ears...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...