Jump to content
Corsair Community

Icue set fan to 100% and can't change it


WolvikCitrone45
 Share

Recommended Posts

Hi Everyone,

 

Icue started acting weird this morning.

 

I have 1 SP140 RGB Pro fan connected to my Commander Pro and since this morning : it is stuck at 100%.

 

I tried the following :

- Restarting Icue : no effect

- Restarting the computer : no effect

- Setting the fan in Silent/Normal/Extreme : no effect

- Setting the fan to xx% manually : no effect

- Setting a fan curve : no effect

- i tried re-updating the firmware of Commander pro : no effect

- I have the latest update of icue

 

I have a H100i Pro RGB : if i change the Pump speed : it works (the fan doesn't change in speed)

 

I'm kinda Lost...

 

Can you Help me ?

 

Thank you all

Link to comment
Share on other sites

After doing the above and it’s still stuck, move to a different header on the Commander to see if you regain control. It’s usually fan #1 that locks up and the force update of the firmware resolves it. Since that did not work, you may be looking for a different cause.
Link to comment
Share on other sites

So my Fan pins was set to AUTO in CoPro.

 

I'll try to move the fan to a different Header.

 

Thx for the answer

 

EDIT : I just changed my fan position on the header : it works again !

 

That's why i never trust Software based fan regulators...

Edited by WolvikCitrone45
Link to comment
Share on other sites

If your fans are all PWM, I would set the Commander to 4 pin for each of them. This kind of glitch is rare, but in Auto mode it will do a detect test (100%) for a second or two on each boot. In 4 pin PWM mode the controller knows to start in 12v and skips the fan test.
Link to comment
Share on other sites

 Share

×
×
  • Create New...