Jump to content
Corsair Community

iCUE 4: Vegeance RGB Pro SL LED not going to sleep


Zoom7000
 Share

Recommended Posts

I just updated iCUE to version 4 yesterday. (Running version 4.9.350) Since updating my Vengeance RGB PRO SL won't turn off the LED lighting when I put the PC to sleep.

 

I've seen a thread here and a thread on reddit with some suggestions to turn off full software control. However, I can't see any of these options in the iCUE 4 version of the software.

 

Any ideas how to get the RGB on the RAM to sleep properly? I've tried turning off hardware lighting and leaving just lighting effects, but then the RGB doesn't come on properly at all. Even with iCUE running in the background, it'll only light up if I open iCUE.

 

The problem didn't occur for me with iCUE 3, only since upgrading to iCUE 4. I've checked for firmware updates and I'm running the most up to date firmward.

Link to comment
Share on other sites

You will need select the kit of memory from your device list and then go to the HARDWARE LIGHTING section on the left side. Once there you will have to edit your desired hardware effect in this case a solid color of black or off.

 

I'm confused, I've currently got it set to Rainbow Wave. The lighting works fine, but it's not turning off when I put the PC to sleep. What am I doing wrong?

 

R1N3hui.png

Link to comment
Share on other sites

  • Corsair Employees
For instance with my memory I have it set to a simple white and blue effect and for my hardware lighting I have it set to a static Blue. Now when the system is in sleep the RGB on the LEDs remain on and Blue. For you, you would want to set the hardware lighting to a Static Black.

HardwareLighting.thumb.png.34761aa8767d58e600a3aa178632d11e.png

SoftwareLighting.thumb.png.18de58ac74bdbc61003d59ece21df694.png

Edited by Corsair Notepad
Link to comment
Share on other sites

For instance with my memory I have it set to a simple white and blue effect and for my hardware lighting I have it set to a static Blue. Now when the system is in sleep the RGB on the LEDs remain on and Blue. For you, you would want to set the hardware lighting to a Static Black.

 

The reason why I think this is incorrect (and a bug) is because I have both my H150i ELITE CAPELLIX and Commander Core set to Rainbow Wave on Hardware Lighting too and these both turn off when I put the PC to sleep. However, the RAM doesn't. I want the RAM to light up when iCUE isn't running, just like the H150i and commander core, controlling the fans.

H150i.thumb.png.30736d6808fffee3507f222556263259.png

CCore.thumb.png.9cdc5b794732def173d1b79b5e53b078.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...