Jump to content
Corsair Community

Corsair iCUE H150i ELITE CAPELLIX Unknown USB Device (Post reset failed)


phongtommy1
 Share

Recommended Posts

Hi, I recently build my first pc and couldn't get my commander core that came with my aio on icue. I was able to locate my error but wasn't able to resolve it. I have reinstall the software multiple times, remove the usb from my device manager, reinstall usb hub, unplug and replug my usb header, swap usb header with my working lightning core node, and also unplug and replug the 24 pin cable on the back of my core. Here's a picture of USBdeview

1628036070_ZojNxiv-Imgur.thumb.png.51ed5a394945334bb2f1d6f83a29c246.png

Link to comment
Share on other sites

I am having a similar issue. Its fans are running, Rgb is on. But i cannot see the Commander core, or my AIO.

Tried lots options in terms or different usb header, unplugging all the fans, reconnecting everything. Updating all the software.

 

Its seem this is not an uncommon problem

Link to comment
Share on other sites

Hi. Try using uninstaller for icue, then check all the corsair directories have gone, then in the windows search at the bottom of the screen type %appdata% and delete any corsair folders there, then type %localappdata% in the windows search again and delete any corsair folders there (there may not be any shown in these app data searches). Then run regedit and open HKEY_CURRENT_USER and choose SOFTWARE which you will find in the list that opens and delete the corsair entry then click on the HKEY_LOCAL_MACHINE and look for software in the list, choose that and delete the corsair entry in the list again. Close the regedit. Turn off your computer and ensure all you connections are correctly fitted. Turn your PC back on and install Icue again and see if that fixes things. Good Luck
Link to comment
Share on other sites

 Share

×
×
  • Create New...