Jump to content
Corsair Community

Corsair Void RGB Elite Software Crackling Issue


Recommended Posts

I have been having an Issue with my Void RGB Elite Wireless Headset, Whenever I play any audio every second I hear a crackle noise kind of like when you spin around a 3.5mm audio cable around in a port. The issue I am having is I cannot Resolve it I have looked at around 5 different forums and still cannot figure it out.

 

Below is a list of things I've done

 

 

-Reinstall device drivers

-Reinstall CUE

-Swap USB Ports

-Turn Sidetone Down or Off

-Turn RGBs on Headset Off

 

Someone Recommended these

 

"To stop this from happening and install the Corsair Void Headset without this issue, do the following:

 

1. Uninstall iCUE from Programs and Features and reboot.

 

Now windows will automatically pick up the device again and reinstall the driver.

Do the following to remove the device again and stop it from reinstalling (if any other devices give you issues in future just reenable this afterwards):

 

2. Go to "Device Manager" -> "View" -> "Devices By Container".

 

3. Right click and uninstall all devices under the "Corsair VOID RGB Wireless Gaming Headset" container and make sure to tick the option "Delete Device Drivers".

 

4. Search under Control Panel "Hardware" then select the underlined "Change Device Driver Installation Settings". -> Change the option "Automatically Download Drivers..." to "No" or "Never" (if any other devices give you issues in future just re-enable this afterwards).

 

5. If the device is still visible under "Devices" in the Windows 10 Settings App Remove it there too.

 

6. Unplug the Dongle from the Computer and Reboot.

 

7. Install the latest version of iCUE with the Dongle unplugged and Reboot.

 

8. Insert the Dongle, iCUE will auto-start and say "No Device Detected" then Windows will install the wrong default driver.

 

9. Go back to "Device Manager" -> "View" -> "Devices By Container" and uninstall all drivers under the "Corsair VOID RGB Wireless Gaming Headset" container again.

 

10. iCUE Will now auto-detect your device again and reinstall the correct driver.

 

This fixed my issue and I really hope that this tutorial will help some of you guys with the same issue.

Let me know if it worked for you too.

Happy listening."

 

Tried This One Too

 

"For me on bottom right of windows clicking show hidden icons>open volume mixer> clicking on the image of the headset in volume mixer> headset earphone properties> advanced> change default to 2 channel 16bit 48000hz frequency fixed the problem. I had constant noises pinging both earcups untill I did this now my headset works perfectly. Not sure if this will help anyone and I appreciate this post is old but if it helped in anyway, you're welcome."

 

 

Even Tried this one

 

"Had this problem for a few months, been trying to fix it for many days and I finally found a solution for myself. It was not the drivers neither was it my My Void wireless but it was my router who's Wireless Signal kept interfering with the void wireless's Connection. Went into its configuration and changed its Wireless channel, changed it from a 2.4Ghz to 5GHz (Wireless mode 11n Only)

and lastly lowered my router's transmit power to 50%. Its been a few days and no problems so far. Hopefully this one works for those who have this problem."

 

None of these worked the only luck I am seeming to have is Completely uninstalling iCUE as a whole, I own multiple RGB Corsair products and I rather not have to keep iCUE out of the picture or I spent the extra Dollar for nothing.

 

Hoping a staff member can see this and recommend me something that I haven't done to try and fix the problem.

Link to comment
Share on other sites

  • Corsair Employees

Hi,

 

Make sure the setting is disabled:

 

Open Control Panel and select Hardware and Sound.

Click Power Options.

Click Change plan settings next to your current selected power plan.

Click Change advanced power settings.

Click the + button next to USB settings.

Click the + button next to USB selective suspend setting.

Click the setting and select Disabled.

 

If you still have issues,

Contact Support @ https://help.corsair.com/hc/en-us

 

They can help you with this issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...