Jump to content
Corsair Community

Commander Pro/Motherboard USB Issue


scriptomania
 Share

Recommended Posts

There is some sort of USB issue being caused when I connect the Commander Pro to my "front usb" pin connection on the motherboard. With a program called USBDeview open, I watch as soon as I plug the Commander Pro in, it shows it's online, and running fine. Though, as I plug it in, an Unknown USB Connection is repeatedly connecting/disconnecting. I had attached photos to show the problem.

 

I've already disconnected every USB source from the computer, including the commander pro and watched as no more usb problems. Until I plugged the commander pro in first before the others, and noticed that's what is creating this problem.

 

I plan to upgrade my computer at some point.. but for now just running an old Dell XPS 8700 Motherboard.

 

3TBrNMB

 

JQpczt2

 

gZXQWJw

320468502_usbproblem.PNG.8590bb306f3af751623bea003f745761.PNG

867993667_usbproblem2.PNG.3f332921279083510f9034c49d92b395.PNG

IMG_0119.thumb.jpg.d4c8015eab2f437c130b0e230e4cb4cf.jpg

Link to comment
Share on other sites

This is likely related to the AGESA microcode.

 

https://hothardware.com/news/amd-age...ivity-concerns

https://www.pcmag.com/news/amd-locat...0-motherboards

 

ASUS released BIOS updates just four days ago for most of their x570 and B550 boards. You might check your Mobo MFR site for latest BIOS containing AGESA 1.2.0.2 for your USB/SATA disconnect issues.

 

Good luck!

Link to comment
Share on other sites

This is likely related to the AGESA microcode.

 

https://hothardware.com/news/amd-age...ivity-concerns

https://www.pcmag.com/news/amd-locat...0-motherboards

 

ASUS released BIOS updates just four days ago for most of their x570 and B550 boards. You might check your Mobo MFR site for latest BIOS containing AGESA 1.2.0.2 for your USB/SATA disconnect issues.

 

Good luck!

 

Hi! I own an ASUS TUF B450 Gaming Pro mobo (as you can see in my system specs) and these days i will flash the new bios that contains AGESA:

 

"TUF B450-PRO GAMING BIOS 3002

"- Update AMD AM4 AGESA V2 PI 1.2.0.1"

 

from Asus site.

 

Is that also good for Commander Pro to work flawless, or i am obliged to wait for the 1.2.0.2 Agesa to pull out? In the next week i will assemble my new rig (as in system specs).

 

Thanks in advivce!

Link to comment
Share on other sites

Hi! I own an ASUS TUF B450 Gaming Pro mobo (as you can see in my system specs) and these days i will flash the new bios that contains AGESA:

 

"TUF B450-PRO GAMING BIOS 3002

"- Update AMD AM4 AGESA V2 PI 1.2.0.1"

 

from Asus site.

 

Is that also good for Commander Pro to work flawless, or i am obliged to wait for the 1.2.0.2 Agesa to pull out? In the next week i will assemble my new rig (as in system specs).

 

Thanks in advivce!

 

The current AGESA microcode update applies to 500 series boards. I haven't read anything regarding 400 series boards. But if the BIOS for your B450 was updated to include the new AGESA microcode, it might just solve your issue. Good luck!

Link to comment
Share on other sites

 Share

×
×
  • Create New...