Jump to content
Corsair Community

Problem with Commander Pro


yeezyboi215
 Share

Recommended Posts

Hi guys,

 

my first post...straight to the point, I have a problem with my Commander Pro (C-Pro), which I bought from eBay-brand new (kind of).

 

I connect USB 2.0 header of QL fan hub and H60i Pro AIO into C-Pro

 

iCue recognizes the C-Pro, I can control the fans but when I set up lighting for Channel 01 for my QL fan hub...nothing happen, I also tried to switch to Channel 02 but still, nothing happens...

 

I searched on Google for help, I also tried:

-Reset C-Pro and QL fan hub

-Uninstall iCue version 3. and install version 4. (lasted version)

-Check the connectors/headers are secure or not => everything is secure

-Update all drivers

-My fan hub and AIO still work fine

-Install fan follow the order from 1 to 4

 

=> maybe the C-Pro's USB 2.0 headers are defective?!

 

P/S: stupid question, can I control AIO's lighting with C-Pro? Because I don't see any option for my AIO (H60i Pro), thanks :)

--------------------------

iCue version 4.9.338

C-Pro version 0.9.212

My mobo is Strix 450F Gaming II

Ryzen 7 2700x

 

->a story about the C-Pro I bought from eBay, I contact the seller and he said he's not messing around with it

 

 

That's all, hope you guys can help me,

 

Thank you.

Edited by yeezyboi215
Link to comment
Share on other sites

Hi buddy...

 

you wont be able to control the fans RGB via the Commander Pros RGB Channels because they are not connected to the Commander Pro for RGB Control.

 

you have them connected to a Lighting Node Core. which should show in iCUE as a Lighting Node Core.

 

if you can not see the Lighting Node Core in iCUE then try moving it off of the Commander Pro's usb headers and try it direct to your motherboard...

 

Some AMD Platforms have issues with seeing things plugged into some USB Hubs which includes the Commander Pro's

 

Hope this helps..

 

may also be worth reading the RGB Faq so that you fully understand what the devices you have can and cant do.

 

https://forum.corsair.com/v3/showthread.php?t=173880

Link to comment
Share on other sites

 Share

×
×
  • Create New...