Jump to content
Corsair Community

Problème avec ventilateurs SP120 RGB PRO


Pouki
 Share

Recommended Posts

Bonjour,

 

Je viens d'acquérir un triple pack de ventilateurs SP120 RGB PRO, avec le Lighting Node CORE inclus, que j'ai installé en facade de mon 4000D AIRFLOW

 

Je suis tout nouveau dans l'écosystème corsair iCUE, et je sais pas si j'ai mal branché ou configuré quelquechose, mais j'ai des glitch, des espèce de flash parasites sur les ventilateurs, et ce quelque-soit le mode RGB choisit.

Ca le fait également quand on paramètre une couleur statique, c'est d'ailleurs là que le problème est le plus flagrant

 

Je sais pas si j'ai été clair, j'ai fait une vidéo pour montrer le problème:

 

[ame]

[/ame]
Link to comment
Share on other sites

Bonjour Brice,

 

Le controleur est en version 0.9.16, iCUE me dit qu'il est à jour.

J'utilise la version 4.9.350 de iCUE et ça faisait la même chose sur la dernière version 3x

Aucun autre logiciel installé de ce type

Link to comment
Share on other sites

  • Corsair Employees

Quelle est la référence de votre carte mère ?

 

Avez vous une déconnection du contrôleur lorsque le flash apparait ?

 

Les raisons de ces questions sont qu'AMD à identifier un souci sur les ports USB qui créer des déconnections/Reconnexion de certain périphériques USB.

Une mise à jour d'agesa via une mise à jour de bios devrai être déployer courant avril.

Link to comment
Share on other sites

  • Corsair Employees

Avez vous testé la version v3.38.61 d'iCUE ?

 

Il vous faudra désinstaller entièrement iCUE V4.xx.xx avant d'installer la version 3.xx.xx

 

Ceci, permettra de déterminer si le problème est du à la nouvelle version d'iCUE ou si il s'agit d'un problème différent.

 

Le bios de votre carte mère est il bien à jour ?

Link to comment
Share on other sites

J'ai désinstallé la version 4x et installé la v3.38.61, ça fait pareil.

J'ai le dernier bios de ma carte mère.

J'ai tout démonté et vérifié les branchement j'ai l'impression que j'ai un faux contact sur le connecteur d'un des ventilateur qui va au Lighting Node . A peine je le touche qu'il se met à faire des flashs lumineux de toutes les couleurs.

 

Edit: En fait je sais pas si ça viens du cable ou du ventilateur en lui même, mais dès que je le branche ça fait n’importe-quoi.

Edit 2: Je me demande si ça ne viens pas du Lighting Node en lui même. J'ai trouvé une configuration "stable" à 2 ventilateurs en dehors de mon boitier en éliminant je ventilateur que je pensais défectueux. Aussitôt remis à l'intérieur et donc avec les câble un peu plus "tassé", ça s'est remis à déconner. Bref je vais me rapprocher de mon revendeur pour demander un échange.

Edited by Pouki
Link to comment
Share on other sites

  • 2 weeks later...

Je ne pense pas avoir un quelconque logiciel qui viens interférer. J'ai d'ailleurs fait un test tout simple pour éliminer cette éventualité.

 

1. Dans iCUE j'ai paramétré un éclairage matériel en rouge statique et en logiciel j'ai tout éteint.

2. J'ai éteint le PC et débranché le lighting node du connecteur USB interne pour éliminer un éventuel parasitage logiciel.

3. Le résultat est édifiant, je vous laisse visionner les images. C'est la fête du slip dès l'affichage du BiOS

4. J'ai rebranché le lighting node et la je retrouve mes glitchs plus modéré, mais toujours présents...

5. Le seul moment ou il n'y a pas de flash parasite c'est quand iCUE prend le contrôle et j’éteins l'éclairage de tous les ventilateurs. A ce moment précis, aucun flash ne viens perturber le non éclairage.

 

[ame]

[/ame]

 

Je précise que j'ai un clavier corsair strafe RGB depuis quelques années qui n'a jamais ce genre de soucis.

 

Au secours

Edited by Pouki
Link to comment
Share on other sites

  • Corsair Employees

Pouvez vous essayez de forcer la mise à jour du firmware de votre contrôleur ?

 

Le problème étant également présent sur la partie hardware avec le contrôleur débrancher indique que celui-ci rencontre en effet un problème

 

Si vous avez déjà changer et le contrôleur et les ventilateurs cela parait très étrange.

 

Si la mise à jour forcer du firmware ne corrige pas le problème pouvez vous ouvrir un ticket auprès de notre support :

https://help.corsair.com/hc/fr/requests/new

 

Ceux-ci vous demanderont des diagnostiques supplémentaire pour identifier la source du problème exacte.

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...