Jump to content
Corsair Community

Icue freezes, rgb goes default colors, can't shutdown. etc.


Recommended Posts

So when my computer is idling, when doing nothing but watching a movie for some odd reason, I'm not sure if it's ICUE or another problem but I can tell instantly the issue arises because all my RGB goes to colors of when booting up my PC.

 

I cannot click on icue but can browse programs and maybe 10% of the time able to load task manage, then after about 2 mins of trying to click on chrome or another program, I'm not able to interact with the programs anymore.

 

But before trying to interact with any programs, I've tried restarting/sleep/shutting down my PC which does not work, I was able to "sign out" so I can try to restart from the login screen but still doesn't work. Forcing me to do a manual restart from the computers tower.

 

I did finally manage to able to get to task manager and try to end task on all ICUE software, finally got to one and it gave me and error, hit it again and closed. Went to the next ICUE application on the task manager, hit "end task' and bam "we're collecting information for you :(" and restart.

 

I did save the error from windows the past 12 hours just to be safe and 1 hour and it shows 3 errors, which had to have happen from the ICUE freeze.

 

If an ICUE support member wants me to upload it for them or take a screenshot I can. I'm not sure if the information reveals anything since I see ICUE mods saying to PM them the information.

 

Thanks! Hopefully I'm not the only one but haven't seen anyone with this particular issue. I'll link a pcpartpicker with my computer parts.

 

https://pcpartpicker.com/list/68MbfP

 

I have lots of RGB in my o11 XL. everything works perfectly fine and loving it. I do not have msi dragon at the moment since I had to RMA my ram and was worried about installing different OC software that might conflict with others.

 

I have nzxt cam / icue / gigabyte aorus (running rtx 3070 aorus, needed for rgb and also not a bad piece of software to OC and using passive fan mode when not gaming)

 

Hopefully ICUE will get back to me even if nobody else has this issue, all thanks again and any support/advice given :hihi:

Link to comment
Share on other sites

Next time it happens open task manager and kill the process called "iCue service for interaction blah blah blah" and if your computer snaps back to normal, you've got the same problem I and several others on reddit have. I just posted this thread to ask them if the new iCue update fixes it.

 

https://forum.corsair.com/forums/showthread.php?t=204953

 

Mine freezes/acts up randomly while watching a video. The video locks up, I can somewhat interact with windows explorer but things aren't quite right. If I restart it either doesn't do anything or sits at the blue "restarting" screen. If I wait too long I can't even get task manager to open, or it does but then locks up and I can't use it anymore. Assuming you have the same problem, kill that process and you should be good. The process does restart itself. IF you wait to long you'll have to perform a hard reboot.

 

Edit: I looked at your build and the only thing we really have in common is that we both have Nvidia cards(mine is a 1070ti) and Windows 10(mine is Home edition). Since this doesn't seem to be a widespread problem I'm wondering if there is some sort of software we have in common that not many others have, and it's interacting badly with iCue and causing that process to act up.

Edited by johnnydotexe
Link to comment
Share on other sites

Next time it happens open task manager and kill the process called "iCue service for interaction blah blah blah" and if your computer snaps back to normal, you've got the same problem I and several others on reddit have. I just posted this thread to ask them if the new iCue update fixes it.

 

https://forum.corsair.com/forums/showthread.php?t=204953

 

Mine freezes/acts up randomly while watching a video. The video locks up, I can somewhat interact with windows explorer but things aren't quite right. If I restart it either doesn't do anything or sits at the blue "restarting" screen. If I wait too long I can't even get task manager to open, or it does but then locks up and I can't use it anymore. Assuming you have the same problem, kill that process and you should be good. The process does restart itself. IF you wait to long you'll have to perform a hard reboot.

 

Edit: I looked at your build and the only thing we really have in common is that we both have Nvidia cards(mine is a 1070ti) and Windows 10(mine is Home edition). Since this doesn't seem to be a widespread problem I'm wondering if there is some sort of software we have in common that not many others have, and it's interacting badly with iCue and causing that process to act up.

 

 

Yup exact same thing, if I don't hit task manager within 5-10s, then I can't do it.

 

Can touch windows for a moment but the longer it goes the worse it gets until nothing can be move or closed down.

 

I shut down all the task for icue, then got to one and it gave me a bluescreen saying we're restarting the pc due to an error....I saved the error

 

I know icue uses something, don't know the proper term to communicate to each other and looks like it's using download/upload from the internet to interact, I changed my firewall to allow full access to all programs to see if it acts up and it hasn't today at all.

 

Today I have been cleaning up and doing nothing, it's either idle or played a few youtube videos and that's when the problem occurs, never when gaming, so I'm not sure if the firewall fixed it but we'll see.

 

The issue usually happens once, maybe twice a day but never happens within 12-16 hours of each other. It's usually when I wake up to check the news/videos or at night when I'm watching videos laying in bed ( i use my pc as a TV and have monitor arms with extensions to move them for bed viewing.)

 

I'll def report back if it happens again. It is odd and I can't find many with this issue either.

 

Edit: I looked at your build and the only thing we really have in common is that we both have Nvidia cards(mine is a 1070ti) and Windows 10(mine is Home edition). Since this doesn't seem to be a widespread problem I'm wondering if there is some sort of software we have in common that not many others have, and it's interacting badly with iCue and causing that process to act up.

Link to comment
Share on other sites

I have this same problem and it is repeatable when running the Windows Store Netflix app. I can't get more than 45 minutes into a movie before the freeze occurs. It sucks because this is the only way to get surround sound with Netflix on PC. I'm not sure it's an iCue problem as sometimes no errors appear in Reliability History. This started maybe 3 weeks ago and happened again last night when trying to use the Netflix app for that sweet surround sound. Edit: In my specs I am using Cooler Master AIO, this problem began before switching from h115i Pro to this cooler recently.

 

The problem occurred 1x for me immediately after I switched to Edge browser to run Netflix and also while watching videos on youtube but has not happened since initially disabling hardware acceleration in Edge and again after reenabling it in Edge and using Netflix in browser.

 

Task manager might be able to be opened but not actually used. Windows Start menu can be opened, Power options can be seen but selecting does nothing. Hovering mouse cursor over system tray icons causes all but iCue and Windows system icons to disappear. Hardware level reboot is required, upon reboot Radeon Software is reset to factory settings, GPU OC/UV settings are reset.

 

My specs: Windows 10 Pro (always up to date, no insider builds), X470-F, 2700X, 5700 XT, iCue V4 (for Vengeance Pro RGB, K70 MK2 SE and Lighting Node Pro for 3x LL120 fans), CM MasterPlus (for ML240R AIO and 5x SickleFlow V2 fans, MM831, MM711 and MM720 mice). Gradually in the process of moving away from Corsair ecosystem.

Edited by RiverM
Link to comment
Share on other sites

When my freezes happen it doesn't always show an error in reliability history for icue, but since I figured out it was icue every time I kill that icue interactive process it solves the issue unless I catch it too late. The icue software is 100% my issue.

 

FWIW I haven't had a freeze since updating icue to the latest version, though it can sometimes be a few days or even a week between freezes so I'm not sure that it's fixed. No idea if they know about this issue and fixed it with this update because they refuse to post patch notes for some reason.

 

I'm planning the move away from corsair as well. I've lost count of how many problems I've had with icue and link over the years, and now their software is affecting my rig running reliably. Sucks because I love my void pro rgb and k95 rgb, but if they can't sort out their software issues I'm just gonna have to go back to Logitech or Razer.

Link to comment
Share on other sites

  • 4 weeks later...
So when my computer is idling, when doing nothing but watching a movie for some odd reason, I'm not sure if it's ICUE or another problem but I can tell instantly the issue arises because all my RGB goes to colors of when booting up my PC.

 

I cannot click on icue but can browse programs and maybe 10% of the time able to load task manage, then after about 2 mins of trying to click on chrome or another program, I'm not able to interact with the programs anymore.

 

But before trying to interact with any programs, I've tried restarting/sleep/shutting down my PC which does not work, I was able to "sign out" so I can try to restart from the login screen but still doesn't work. Forcing me to do a manual restart from the computers tower.

 

I did finally manage to able to get to task manager and try to end task on all ICUE software, finally got to one and it gave me and error, hit it again and closed. Went to the next ICUE application on the task manager, hit "end task' and bam "we're collecting information for you :(" and restart.

 

I did save the error from windows the past 12 hours just to be safe and 1 hour and it shows 3 errors, which had to have happen from the ICUE freeze.

 

If an ICUE support member wants me to upload it for them or take a screenshot I can. I'm not sure if the information reveals anything since I see ICUE mods saying to PM them the information.

 

Thanks! Hopefully I'm not the only one but haven't seen anyone with this particular issue. I'll link a pcpartpicker with my computer parts.

 

https://pcpartpicker.com/list/68MbfP

 

I have lots of RGB in my o11 XL. everything works perfectly fine and loving it. I do not have msi dragon at the moment since I had to RMA my ram and was worried about installing different OC software that might conflict with others.

 

I have nzxt cam / icue / gigabyte aorus (running rtx 3070 aorus, needed for rgb and also not a bad piece of software to OC and using passive fan mode when not gaming)

 

Hopefully ICUE will get back to me even if nobody else has this issue, all thanks again and any support/advice given :hihi:

 

was hoping a corsair admin would ask me to post a special .txt file or whatever I seen in other threads, hopefully so they can see what exactly is happening.

Link to comment
Share on other sites

That pc of mine stays fine when i keep doing some surfing etc ... on the internet i can just open iCUE from my taskbar, if i don't do anything for a while, and then i want to open iCUE from my taskbar iCUE is stuck and closing itself off, that happens after about 10 minutes idle doing nothing, it drives you crazy again restarting iCUE it by the way iCUE 4xxxx have already turned everything off to see if it comes from something else, but no it is iCUE 4xxx
Link to comment
Share on other sites

  • 1 month later...
So when my computer is idling, when doing nothing but watching a movie for some odd reason, I'm not sure if it's ICUE or another problem but I can tell instantly the issue arises because all my RGB goes to colors of when booting up my PC.

 

I cannot click on icue but can browse programs and maybe 10% of the time able to load task manage, then after about 2 mins of trying to click on chrome or another program, I'm not able to interact with the programs anymore.

 

But before trying to interact with any programs, I've tried restarting/sleep/shutting down my PC which does not work, I was able to "sign out" so I can try to restart from the login screen but still doesn't work. Forcing me to do a manual restart from the computers tower.

 

I did finally manage to able to get to task manager and try to end task on all ICUE software, finally got to one and it gave me and error, hit it again and closed. Went to the next ICUE application on the task manager, hit "end task' and bam "we're collecting information for you :(" and restart.

 

I did save the error from windows the past 12 hours just to be safe and 1 hour and it shows 3 errors, which had to have happen from the ICUE freeze.

 

If an ICUE support member wants me to upload it for them or take a screenshot I can. I'm not sure if the information reveals anything since I see ICUE mods saying to PM them the information.

 

Thanks! Hopefully I'm not the only one but haven't seen anyone with this particular issue. I'll link a pcpartpicker with my computer parts.

 

https://pcpartpicker.com/list/68MbfP

 

I have lots of RGB in my o11 XL. everything works perfectly fine and loving it. I do not have msi dragon at the moment since I had to RMA my ram and was worried about installing different OC software that might conflict with others.

 

I have nzxt cam / icue / gigabyte aorus (running rtx 3070 aorus, needed for rgb and also not a bad piece of software to OC and using passive fan mode when not gaming)

 

Hopefully ICUE will get back to me even if nobody else has this issue, all thanks again and any support/advice given :hihi:

 

Same issue, always happens when doing nothing on the PC, most of the time watching youtube but when gaming, no issues.

 

I was playing my new quest 2 headset and not linked to pcvr games so not connected to the PC. didn't notice my icue just ripped my computer, no idea how long but usually I restart instant but this time I didn't, came back to see all my fans back to default colors when restarting/icue is closed down and a bunch of exception errors.

 

Is anyone from the corsair tech support team looking at this? I know a good bit of people with this, probably not enough for corsair to dig into it and fix since it's probably 5-8% of users and most don't even realize it's an icue issue and restart.

 

Spent over $1,300 on corsair RGB equipment and sucks this has been happening, hope it isn't hurint my PC. Here's a link to my PC, tons of RGB.

 

[ame]

[/ame] Edited by zamasu990
Link to comment
Share on other sites

  • 2 months later...

I am having the same problem but it seems only when I have a video paused and am searching the net or doing something else. 

Link to comment
Share on other sites

I have the exact same issue still, in September 2021. It happens randomly but almost always happens at least once a day, sometimes more. Most times I wake up in the morning and my PC won't respond when I move the mouse or push the space bar. Other times it just happens randomly, whether I'm using the computer or not. Initially, I thought it was being caused by the slight undervolt I have on my CPU but resetting my bios to return my CPU to stock voltage and speeds did not fix the issue.

After doing a lot of digging, I came across a reddit post from 2019 that someone was having a similar issue and they disabled a windows service called "Corsair LLA Service" and it fixed the problem. This service is apparently responsible for controlling RGB on Corsair RAM. I disabled this service as well and I'm going on four days now with no crashes/hanging. My RAM's RGB does not work now however. 

I hope Corsair finds a fix for this but I'm not too hopeful as it seems this issue has been around for years now and still isn't fixed. Until then, I will just have to sacrifice my RAMs RGB, unfortunately. I'll update if the problem pops up again but I am confident that disabling that service fixed it.

My Specs:

AMD Ryzen 7 5800x
ASUS Strix B550-F Mobo
32GB Corsair Vengeance PRO 3600Mhz RAM
Nvidia RTX 3080Ti FE
850W EVGA BQ 80+ Gold PSU

iCue version 4.14.179

On 3/18/2021 at 1:40 AM, zamasu990 said:

So when my computer is idling, when doing nothing but watching a movie for some odd reason, I'm not sure if it's ICUE or another problem but I can tell instantly the issue arises because all my RGB goes to colors of when booting up my PC.

 

I cannot click on icue but can browse programs and maybe 10% of the time able to load task manage, then after about 2 mins of trying to click on chrome or another program, I'm not able to interact with the programs anymore.

 

But before trying to interact with any programs, I've tried restarting/sleep/shutting down my PC which does not work, I was able to "sign out" so I can try to restart from the login screen but still doesn't work. Forcing me to do a manual restart from the computers tower.

 

I did finally manage to able to get to task manager and try to end task on all ICUE software, finally got to one and it gave me and error, hit it again and closed. Went to the next ICUE application on the task manager, hit "end task' and bam "we're collecting information for you :(" and restart.

 

I did save the error from windows the past 12 hours just to be safe and 1 hour and it shows 3 errors, which had to have happen from the ICUE freeze.

 

If an ICUE support member wants me to upload it for them or take a screenshot I can. I'm not sure if the information reveals anything since I see ICUE mods saying to PM them the information.

 

Thanks! Hopefully I'm not the only one but haven't seen anyone with this particular issue. I'll link a pcpartpicker with my computer parts.

 

https://pcpartpicker.com/list/68MbfP

 

I have lots of RGB in my o11 XL. everything works perfectly fine and loving it. I do not have msi dragon at the moment since I had to RMA my ram and was worried about installing different OC software that might conflict with others.

 

I have nzxt cam / icue / gigabyte aorus (running rtx 3070 aorus, needed for rgb and also not a bad piece of software to OC and using passive fan mode when not gaming)

 

Hopefully ICUE will get back to me even if nobody else has this issue, all thanks again and any support/advice given :hihi:

 

Edited by Derickmc84
Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...