Jump to content
Corsair Community

Dark Core Pro RGB SE Constant Cursor Issues


Recommended Posts

Hello,

 

I'm running my Dark Core Pro RGB Se on wireless mode and it is constantly having issues where while I'm moving the mouse it's like the cursor just gets stuck. It will work fine then randomly just "stick" and I have to move the mouse around quickly for it to work again. This is extremely annoying when trying to get any work done or when playing video games. I've tried re-calibrating the mouse multiple times but it never seems to be a permanent fix.

 

It's always on the mousepad so it's not a tracking issue. There's no firmware/driver updates available for the mouse and at this point I have no idea what else to try to fix the problem. Any help would be greatly appreciated.

Link to comment
Share on other sites

  • 2 weeks later...
My Dark Core SE has recently begun showing similar behavior, both wired and wireless. What version of iCUE are you running?

 

I'm running the latest version, however it has the same behavior even with iCue not running.

Link to comment
Share on other sites

Same issue, the pointer is getting stuck for 1 second or less and then continues tracking my movement again, after "teleporting" some distance.

I imagine it's because of some interference with the wireless mode, I also have Bluetooth 4.0 and a router with both 2.4GHz and 5GHz bands enabled.

 

I have the Corsair's USB on the back of my PC case, but as far as possible from the power cable just in case it matters.

I can also remove the Bluetooth device and see if it improves and also transfer the Corsair's USB to my keyboard or mousepad so that it's near the mouse.

Link to comment
Share on other sites

Well, we're not quite narrowing things down yet, but my experience is similar:

 

- after pauses in motion, when moving the mouse again it seems to take nearly a second for the cursor to start moving

- latest iCUE 4.9.350

- latest v3.36 mouse firmware

- happens both on wired and wireless (via dongle, not bluetooth, battery full)

- powercycling the mouse doesn't resolve the issue

- toggling power saving mode changes nothing

- angle snapping is disabled

- toggling Enhance Pointer Precision changes nothing.

 

And while I'm not certain, I get the impression it happens after longer periods of my computer being locked (eg during a break).

 

I didn't experience this in iCUE 3.x. While I haven't checked if it happens under a Linux live environment or the UEFI gui, I'm inclined to think this might be a driver issue?

Link to comment
Share on other sites

  • 9 months later...

Happened on 2 mice for me now. 

 

Worked great for several months, Started acting up, Repled the mouse and a few weeks later the issue is back.

So to me it seems I got unlucky or it's software. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...