Jump to content
Corsair Community

Pumpen Fehler iCUE H150i ELITE CAPELLIX


eni2603
 Share

Recommended Posts

Moin zusammen,

Ich habe mir vor paar Monaten die AIO von Corsair gekauft und es lief auch alles gut. Viele leute schreiben wohl das die Pumpe zu laut sei, mich persönlich hatte es nicht gestört. Ich war also komlett zufrieden.

 

Schön und gut aber jetzt zum Problem:

Letzte Woche habe ich mein PC gestartet und es war auch alles gut bis der BIOS-Fehler kam, dass kein CPU Kühler angeschlossen ist(habe dann einfach im BIOS den CPU Kühler auf "ingnorieren" gestellt. Die AIO lief aber normal und habe mich dann ganz normal in Windows angemeldet. Dann fing an die Lüfter der AIO auf voller Drehzahl zu drehen(habe die LL120) und direkt danach fing es an rot zu blinken. Desweitern wird mir angezeigt das die Pumpe 0 Umdrehungen hat.

 

Ich selber habe schon folgendes selbstgemacht:

 

Also wenn ich den USB-Treiber bzw. den ICUE Commander aus Windows entferne, wird er neu eingerichtet und in ICUE wird die AIO als Commander angezeigt. Kann dann auch alles steuern aber den CPU-Kühler an sich nicht.

Danach versuchte ich ein Update der Firmware. Dann erkennt ICUE die AIO und es funktioniert alles, man hört auch das die Pumpe anläuft und das Wasser im Kreisaluf. Aber so nach 1 min kommt der Fehler wieder und ICUE zeigt "Pumpen Fehler".

 

Habe auch gestern das mit ICUE v4 Versucht. Aber nichts ändert sich.

 

 

Ich habe die AIO auch schon ausgebaut und direkt an das Netzteil und gedreht (dachte das vllt. luft in der Pumpe ist, kann aber auch nicht sein, weil ich mit prime95 oder mit Cinebench last gegeben hab und ich Temperaturen von 90 grad habe, CPU läuft auf 5,1 GHZ stabil). Man hört halt das Wasser und wie sich die Pumpe dreht. Es passirt aber das selbe wie oben erklärt, erst läuft alles normal und dann der Fehler.

 

Kann dazu jemad was sagen, oder soll ich eine RMA-Austausch machen.

Ich selber bin Elektroinker und Informatiker und würde das ding selber aufmachen und gucken was fehlt. Aber wozu gibts denn die Garantie:laughing:

 

Kann ich überhaupt eine RMA machen, weil ich die Origenal Lüfter nicht mehr besitze.

 

Grüße aus dem Norden

Link to comment
Share on other sites

Also ich würde dem Kundenservice auf jeden Fall zu Rate ziehen. Ich gehe davon aus das die hydro ausgetauscht werden sollte.

Das die original Lüfter fehlen sollte beim ausgetausch im Ticket angegeben werden, aber meines Wissens hat corsair deswegen noch kein Austausch abgelehnt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...