Jump to content
Corsair Community

6x SP120 RGB Pros - Commander Pro Issues 3x are blue cannot change and 3x no RGB


NoCrust
 Share

Recommended Posts

So I finished my wife's build this weekend and I was exploring the forums today and saw that there are issues with iCUE and ASUS motherboards so is this the issue I'm receiving?

 

My issue is that everything is running but 3 fans are stuck on blue RGB and 3 fans have no RGB on. All fans are running, the speed changes as needed (iCUE does not allow me to control the fan speed).

 

I have 6 total Corsair SP120 RGB Pro Triple fans installed in a Corsair 570x. However the Asus software is operating the Mobo, CPU monoblock (EK), GPU waterblock (Corsair), RAM (G.Skill) and Reservoir lights (EK).

 

In iCUE it shows the keyboard, mouse, commander pro that are changeable. The motherboard populates and the GPU but are not changeable. That's fine by me.

 

I just am trying to control the Fan RGB or at least turn the fan RGB off. As my wife's build is pink and the blue RGB of three of the fans throughs it off especially in the Black Mirrored 570x case.

 

Can I adjust these at all or is it the first issue of iCUE and Asus not supporting each other?

 

It's a watercooled build and would be terribly frustrating to tear out the loop all just to replace the fans. I like Corsair products but I'm just trying to get a confirmation or if I plugged something in incorrectly as it sorta works sorta doesn't.

 

Attached is the photo on how I set up the commander pro and the node pro that was included in the case.

 

Thanks and let me know if any details are needed, my computer setup should be accurate when I setup my profile.

s6LvseMh.thumb.jpg.b080608b693319c0602a435c289a2cf8.jpg

Link to comment
Share on other sites

  • Corsair Employees
Providing a screenshot of the iCUE software with the Commander Pro selected and in the LIGHTING SETUP menu would provide much needed information in regards to the RGB on the fan issue. As for RGB integration that was resolved today with the latest version of iCUE as it includes a new plugin from Asus that resolves the RGB integration issues with Armoury Crate. But at the same time if you are expecting to be able to run both the Asus Armoury Crate and iCUE software at the time, unfortunately that will cause issues and you will have to choose which one you want to utilize in order to control the RGB due to conflicts that will occur when running both.
Link to comment
Share on other sites

Did you add SP-PRO RGB fans to the SP-RGB fans that come with the 570X? Or did you replace all of the fans that came with the 570X?

If you added SP-PRO fans to the SP-RGB fans that come with the 570 on the same channel, that would be the problem. You'd have to put them on different channels.

Link to comment
Share on other sites

Providing a screenshot of the iCUE software with the Commander Pro selected and in the LIGHTING SETUP menu would provide much needed information in regards to the RGB on the fan issue. As for RGB integration that was resolved today with the latest version of iCUE as it includes a new plugin from Asus that resolves the RGB integration issues with Armoury Crate. But at the same time if you are expecting to be able to run both the Asus Armoury Crate and iCUE software at the time, unfortunately that will cause issues and you will have to choose which one you want to utilize in order to control the RGB due to conflicts that will occur when running both.

 

Gotcha, basically if iCue can control everything I'll use that as I'm already used to it as I've had the mouse/keyboard combo for a long time. Does iCue support the EK blocks? As in the case the Asus mainboard RGB on the board itself you can barely see do to the water loop. I just updated iCue as well.

 

Did you add SP-PRO RGB fans to the SP-RGB fans that come with the 570X? Or did you replace all of the fans that came with the 570X?

If you added SP-PRO fans to the SP-RGB fans that come with the 570 on the same channel, that would be the problem. You'd have to put them on different channels.

 

Dang, I overlooked that the case came with regular SP and then bought SP Pros... So I have 3 of each. So in order to have the other 3 light up they need to be connected to a separate hub then that second hub connected to the commander pro?

 

My second option is just turning off the RGB for the 3 that are on. How would I go about doing that without losing the actual fan performance.

 

Last question is in performance of the fan the only things that are changeable are the Quiet, Mixed, Performance correct? You cant change individual rpm?

 

Thanks for the help so far, a small oversight into the build process that I didn't catch until the backend.

Link to comment
Share on other sites

 Share

×
×
  • Create New...