Jump to content
Corsair Community

570x Power led not working, just when sleeping


Recommended Posts

Hi guys, I have a problem since I changed my motherboard to a b550 F ROG. Whenever I turn on the PC the power button and the corsair logo in the front are not on, however, when the pc goes to sleep mode they blink. Any Idea what could be happening? I tried already to switch polarities from the connectors and tried the second pair of pled pins.

 

Everything else works just fine, even the side PSU Corsair logo turns on.

Link to comment
Share on other sites

  • Corsair Employees

Hey Daevith,

 

It sounds like you might have the LED plugs connected in the wrong order on your motherboard Front IO header.

 

Take them all out - and double check in your motherboard manual for the pinout diagram so that you can connect all the IO wires to the appropriate pins

Link to comment
Share on other sites

Thank you! I tried already with the 2 pled pins on the mobo, still not sure why they only turn on in sleep mode. I'm pretty sure this is a mobo thing since this happened since my upgrade. I'll keep investigating thanks again!
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...