Jump to content
Corsair Community

H150i ELITE CAPELLIX not detected in iCue + no RGB


Recommended Posts

Hi all,

 

I recently swapped to a H150i Capellix cooler, everything was working fine on first install, it was detected in iCue along with all other devices (commander pro, fans, strips etc)

 

On reboot the cooler is now not visible in iCue, and there is no RGB.

 

Thinking it might have been defective, I ordered another through amazon... exact same result, both coolers connected with both/either Commander CORE units have no RGB and no detection in iCUE.

 

I have uninstalled/re-installed iCUE multiple times, I am not running any additional RGB software, I have checked in device manager and tried all manner of things to get it working...

 

Anyone have any other ideas?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...