Jump to content
Corsair Community

2x ADATA DDR500 vs TWINX1024-4000PRO

Recommended Posts

i have a little problem that i would like to sort out but first i'll give you all my info.

mobo: Abit Ic7-max3

CPU: P4 3.4Ghz prescott (TT big water cooled)

HDD's: 2x raptor 35Gb raided to onboard silicon image controller, samsung 160Gb sata attached to ich5 controller, western digital Pata 80Gb.

PSU: enermax 420w

pci devices: creative audigy LS

VGA: Asus A9800XT

Fans: 3x 120mm, 2x 80mm

CD roms: 1x cd/rw, 1x dvd/rw

lighting: TT uv lamp, green led's

OS: XP home


i think thats it :roll:


I had ADATA DDR500, 2x 512Mb.

the best i could run em was 2.8v, 2.5-3-3-5 with GAT turbo-A-A-A-D and at 236Mhz stable, or 245Mhz unstable

I thought I'd upgraded to corsair TWINX1024-4000PRO but the best i can get from these are 2.5-4-4-6 with GAT A-A-A-D-D and 220Mhz stable or 230Mhz miserable (the whole os crashed and nortons gone somewhere and cant uninstall it, had to use fixboot) and i tried from 2.5v to 2.9v.


the adata would just not post if it didnt like the settings, i'd hold insert while trying to post (after some bad settings had been made) and i'd be bought into the bios to make the changes, all was great! but i wanted better.


with the corsair, if i put in bad settings then the insert key trick usually didnt work and i had to shut off the comp power for 1 min then when it started, it would automatically bring me into the bios which is suppose to mean bad things happened. by bad settings i mean any thing above 220Mhz.

the other thing was that occasionally w waring would come up stating that the keyboard was not found or a long pulsing audible tone would sound or just the HDD light would light or the xp screen would come on then the system reboots and since i had the corsair in the comp nortons left the buildng (not suprised).

i have read alot of review to know that this ram should go higher than 220Mhz stable especially since ADATA can, so i think i need help, is my PSU to small? voltages seem fine, 12 is about 11.89v-12.04v.


i tried the ram as singles, one got to 250Mhz but wouldnt finnish posting, 3-4-4-8, but was stable at 240Mhz

while the other got to 240Mhz and did the same thing but was stable at 230Mhz

the adata single will go to 245Mhz stable each

i'm now running on the ADATA but want to go to the corsair, help! :(:

Link to comment
Share on other sites

While waiting for a reply, i have been experimenting.

basically brand X will only run at one v setting, while corsair will try to operate at any setting, Brand X just wont try and work if thier timings are crap while corsair will try and run which causes massive amounts of problems when the os crashes during start up.

So already I can see a trend here, brand X is almost fault free for newbies like me while corsair requires knowledge of ram and patience while initially overclocking.


so i figured, if corsiar is more sensitive to system faults and try to run at any voltage, then maybe i'll remove the raided raptors and install the os on one of them, set the bios to optimised settings and not overclock, then i removed all appliances that were plugged into the mobo fan headers.

the theory behind this was that maybe the mobo power was getting overloaded so therefore was spiking, causing errors throughout the system (combination of water pump on fan header, two raptors running at the same time and now two 512Mb corsair power hungary ram with a 3.4Ghz prescott (103w) running at 4Ghz (about 130w?))

so i have not removed anything, just spread the power users around.


after installing the os i tried to overclock again, still didnt work but the newly installed os wouldnt boot either, so after freaking out that i had cooked something, i reset the bios with the pin and by removing the battery, disconneted the PSU and waliked away for an hour, plugged it all back together, went into the bios and chose optimised settings again, left the ram at the 2.6v but changed the SPD to 3-4-4-8 at 200Mhz and started reinstalling the os.

i then went into the bios again ramped up the CPU voltage to 1.48v (speed fan reads it as 1.42v so i figure its 1.42v), left GAT on auto, then raised the fsb to 220Mhz, 225Mhz, 230, 235, 240 and now it's running at 242Mhz with a ram voltage of 2.7v so now i'm at 4.1Ghz on a newly installed os.

i'm yet to test the stability of the system but already it's looking good and system volts and temps are all good.


to me it looks like GAT and the Raid0 drives were the initial problems.


please tell me if i'm on the right track coz obviously i'm new to quality :D:



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...