Jump to content
Corsair Community

Hilfe zu LT 100 Starter Kit


Recommended Posts

  • Corsair Employee

Wenn du mit der Maus über "LS100 Starter Kit" und LT100 Starter Kit" fährst kommt kein Symbol?

Entferne zusätzlich bitte noch das jeweilige USB Kabel  von den beiden Produkten am PC und versuche es erneut.

Link to comment
Share on other sites

  • Corsair Employee

Da du schon echt viel unternommen hast, würde ich dich bitten, ein Ticket bei meinen Kollegen:innen vom Kundensupport zu erstellen. Dort findest du dann auch den Punkt "Beschreibung" für einen Frei-Text, wo du bitte dein Problem schilderst.

Halte mich gerne dazu auf dem Laufenden.

Link to comment
Share on other sites

Danke, das hab ich bereits gestern gemacht, aber noch keine Antwort. Was sollte ich auswählen? Technischer Support oder RMA. Meine Garantie läuft nämlich in genau 3 Tagen ab, aber es muss von der Logik her irgendein Fehler sein, statt das was kaputtgegangen wäre, weil es seit 2 Jahren auf der gleichen Stelle steht.

Link to comment
Share on other sites

@BlazinDaniel mach bitte für jedes deiner Geräte eine Anfrage auf.  Der Oberbegriff "Fehlersuche -  Technischer Support"  passt schon, bitte die Rechnung mit ans ticket hängen sowie ein bild der Serien Nummer 😉

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...