Jump to content
Corsair Community

K55 RGB, and Harpoon RGB Issues


ITGaym3r
 Share

Recommended Posts

I have the Corsair K55 RGB Keyboard, and the Corsair Harpoon RGB mouse and I am having issues with them when I startup my system. I have 6 QL120 fans, and the iCUE H150i ELITE CAPELLIX AIO. The fans and the AIO work fine, they stay the same color that I last had them on. The K55, and the Harpoon however do not. On start up the K55 goes into rainbow mode, and the Harpoon is just white. I have created a profile in iCue and put it as the first profile, yet the K55 and the Harpoon still do not follow it on startup. If I open iCue they both go back to the color that is set with the profile, but I do not think opening iCue every time I startup is the answer. Is this a known issue or is it just happening to me? Any and all advice would be greatly appreciated. I hope I can get this resolved.
Link to comment
Share on other sites

  • Corsair Employees

The Harpoon mouse does not have the ability to save onboard profiles and therefore when iCUE is not running it will revert to the default rainbow. As for the K55 you can set some basic hardware lighting by following the instructions in the Quick Start Guide that came with your keyboard, or you can download it from the product page linked below.

 

https://www.corsair.com/us/en/Categories/Products/Gaming-Keyboards/Standard-Gaming-Keyboards/K55-RGB-Gaming-Keyboard/p/CH-9206015-NA#tab-downloads

Link to comment
Share on other sites

 Share

×
×
  • Create New...