Jump to content
Corsair Community

Ls100 starter + 350mm Video Lightning Mode


Recommended Posts

Today I installed my Ls100 starter kit + 350mm extension kit on my 34 “monitor. Unfortunately, I had to find out that it is not possible in the software to select which strips are used in widescreen mode, and thus also the number of LEDs. Unfortunately, according to this, the software thinks there would be more LEDs than actual are connected. Thus, the lighting shifts in video mode and the backlight is displayed in the wrong place behind the screen because, according to the software think they are more LEDs available. Means when the middle of the Screen is Blue, the lower left corner is blue instead of the middle.

 

Is it possible to change this? Or is there a prospect of a software update? In expansion mode, it is possible to say which strips are installed. Unfortunately, there is no video lighting mode available.

 

 

And yes, 450mm Expansion is to long for the Screen.:[pouts:

Link to comment
Share on other sites

Today I installed my Ls100 starter kit + 350mm extension kit on my 34 “monitor. Unfortunately, I had to find out that it is not possible in the software to select which strips are used in widescreen mode, and thus also the number of LEDs. Unfortunately, according to this, the software thinks there would be more LEDs than actual are connected. Thus, the lighting shifts in video mode and the backlight is displayed in the wrong place behind the screen because, according to the software think they are more LEDs available. Means when the middle of the Screen is Blue, the lower left corner is blue instead of the middle.

 

Is it possible to change this? Or is there a prospect of a software update? In expansion mode, it is possible to say which strips are installed. Unfortunately, there is no video lighting mode available.

 

 

And yes, 450mm Expansion is to long for the Screen.:[pouts:

 

Welcome to my sad world... :(

Been waiting for an iCue fiux for months, no luck untill now.

So you have connected the strips shot-long-short-short-long-short?

This is my setup and can use it only with Double Monitor preset and static color. But 3-4 times per day the last short strip starts to display incorrect color and I need to unplug/plug back both power and USB cable. Never managed to have the Audio or Video Lightiung mode to work.

I wonder if someone has the correct strips for the Ultrawide setup and can confirm me that it works smoothless.

 

Baio

Link to comment
Share on other sites

Welcome to my sad world... :(

Been waiting for an iCue fiux for months, no luck untill now.

So you have connected the strips shot-long-short-short-long-short?

This is my setup and can use it only with Double Monitor preset and static color. But 3-4 times per day the last short strip starts to display incorrect color and I need to unplug/plug back both power and USB cable. Never managed to have the Audio or Video Lightiung mode to work.

I wonder if someone has the correct strips for the Ultrawide setup and can confirm me that it works smoothless.

 

Baio

 

My strips in the order 250-450-350-250-450-350 Starts on the left (But the Ultrawide mode wants 250-450-450-250-450-450). Then I selected the Ultrawide Mode for channel 1. After selected video lightning mode as setup. Unfortunately I don't have the required number of LEDs for the program. The function works in principle. The effect is only shifted by the number of LEDs

Link to comment
Share on other sites

My strips in the order 250-450-350-250-450-350 Starts on the left (But the Ultrawide mode wants 250-450-450-250-450-450). Then I selected the Ultrawide Mode for channel 1. After selected video lightning mode as setup. Unfortunately I don't have the required number of LEDs for the program. The function works in principle. The effect is only shifted by the number of LEDs

 

We made the same mistake, we'd better buy 450mm extensions rather than 350... but tis solution exceeds monitor's lenght by almost 10cm.

I'm gonna take the 450 extensions anyway (and try to arrange them in my monitor, that is also more difficult as it has a rounded part in the back) if some user can confirm me the UW preset works for sure.

But due to this section being poorly followed, noone has answered so far...

 

Baio

Link to comment
Share on other sites

muchos estamos esperando para poder utilizar las expansiones correctamente. A mi solo me funcionan con 4 de 350 y dos de 250, las otras dos de 250 que compré las tengo sin usar. Por favor, actualicen el ls100 y propicien que funcione con los juegos compatibles como metro exodus y demás
Link to comment
Share on other sites

  • 1 month later...

I've a 28" Monitor with these LS Setup: 350 - 350-250 - 350 - 250-350

iCUE is v4.9.350

 

The Video LM works in Single UW Monitor Mode, but it detects only 250-450-450-250-450-450 and that is too long!

 

When I select External-Strips, i can config them correctly. But the Video LM is not selectable!! And i want the Video Mode!!

 

Is there are solution for this problem?

Link to comment
Share on other sites

I've a 28" Monitor with these LS Setup: 350 - 350-250 - 350 - 250-350

iCUE is v4.9.350

 

The Video LM works in Single UW Monitor Mode, but it detects only 250-450-450-250-450-450 and that is too long!

 

When I select External-Strips, i can config them correctly. But the Video LM is not selectable!! And i want the Video Mode!!

 

Is there are solution for this problem?

 

AFAIK not at the moment.

Hope Corsair fixes in a future release, it's an issue that has been notified several times.

 

Baio

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...