Jump to content
Corsair Community

Pompe du H100i impossible à synchroniser


Noize593
 Share

Recommended Posts

Bonjour,

je ne comprends pas pourquoi la pompe de mon H100i RGB PRO XT ne veut pas se synchroniser avec le reste, je pensais que les leds de la pompe l'étaient mais en voulant mettre une couleur statique, j'ai aperçu que ma pompe ne change pas pourtant iCUE m'indique bien que les leds ont été changé.

Comme indiquez sur le screen du programme, l'effet est bien en Lighting Link pour avoir une synchronisation globale avec le reste. J'ai déjà redémarré le service, reboot le pc, désinstallé et réinstallé iCUE mais sans succès.

Quelqu'un aurait une solution à ce problème?

IwbEhD3l.jpg

16xR9BPl.jpg

Link to comment
Share on other sites

oui, déjà fait.

on m'a proposé de faire un clear cmos, où je me demande pourquoi faire mais bon je l'ai fait et pas de surprise, cela n'a pas résolu le problème.

On m'a aussi dit que c'est peut être à cause d'un conflit software avec Aura Sync, mais là aussi je ne comprends pas pourquoi car Aura Sync est là pour ma carte mère où elle est bien synchronisé avec ma ram grâce au plugin installé pour iCUE, j'ai tout de même tout désinstallé, j'ai testé la synchronisation sans avoir le plugin ni Aura Sync installé mais sans succès.

par contre, je viens de tester un programme qui n'a pas pour but premier de synchroniser le rgb des appareils mais le propose en option et là constatation, la pompe se synchronise... donc je me demande encore pourquoi avec un logiciel tier qui force la synchronisation, cela fonctionne mais en utilisant directement iCUE et le mode lighting link sur tous mes appareils là non, cette pompe reste par defaut en rainbow.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

La mention de aura sync ou de tout autre logiciel de gestion de RGB, c'est que celui-ci peut entrer en conflit avec iCUE, tous comme la mise en veille automatique des ports USB, ou la suppression de la détection des USB au démarrage peut créer ce type de problème.

 

Aura Sync cause contrairement à d'autre logiciel RGB moins ce problème grâce au plugin.

 

Je note que vous avec un (1) dans le nom du watercooling dans iCUE, il est possible que cela soit du à un souci de changement d'identification matériel par windows.

 

Une réinstallation propre d'iCUE pourra éventuellement corrigé le problème.

 

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...