Jump to content
Corsair Community

H100i Platinum SE fan lights not working


Zilly
 Share

Recommended Posts

Hooked up everything per manual:

 

SATA from PSU

CPU fan header on MOBO

USB plugged into MOBO

Fans and RGB headers into their respective hookups from AIO

 

iCue recognized AIO and I tried to address fan lights via lighting modes and instant lighting, however the fans will not light but pump would (using rainbow effect and solid color blue).

 

Board: ASUS Prime Z490-A (bios up to date)

Commander Pro (AIO USB not hooked into it)

PSU: RM 850x

Cables: Corsair premium

Software: iCue (forced all updates) & Armoury Crate (ASUS software to address the RGB board headers)

 

Things I've tried:

 

Switching the RGB headers into the opposite plugs in the AIO

Plugged RGB headers from fans directly into RGB headers in MOBO (one fan lit red blinking other didn't light) and I also tried turning them to make sure I hadn't plugged them in the wrong way round on the MOBO headers (tried to address the RGB headers in Armoury Crate and then iCue software).

Plugged RGB headers into addressable RGB headers on MOBO (no fan lights).

 

Anything I'm missing or any thoughts?

 

P.S. Fans spin fine and ramp up to max under extreme setting in iCue

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...