Jump to content
Corsair Community

K95 - iCUE Won't Save HW Actions to Keyboard


rickyf
 Share

Recommended Posts

I'm trying to remap numpad keys to the Gkeys and they will NOT save.

 

I have deleted the old profiles after a hard reset on the keyboard by holding ESC while plugging it in again.

 

I deleted the profiles

created new profiles

selected my options for the remapping and lighting

selected the profile i wanted to save

saved it to a new slot

quit the program

repaired the installation of iCUE, tried again, and did not work

cleared memory thru iCUE, forced updated of firmware, tried again, nothing

just the lighting gets saved...not the remapped keys.

 

On top of all this, the iCUE program freezes every 10 seconds when doing an action it seems like.

 

What is going on here?

 

EDIT: the remapped keys run fine and work when iCUE is running in the background...but i don't want this software running.

 

iCUE version: latest, 3.37.140

K95 FW: 4.11.25

Link to comment
Share on other sites

  • 2 weeks later...
I'm trying to remap numpad keys to the Gkeys and they will NOT save.

 

I have deleted the old profiles after a hard reset on the keyboard by holding ESC while plugging it in again.

 

I deleted the profiles

created new profiles

selected my options for the remapping and lighting

selected the profile i wanted to save

saved it to a new slot

quit the program

repaired the installation of iCUE, tried again, and did not work

cleared memory thru iCUE, forced updated of firmware, tried again, nothing

just the lighting gets saved...not the remapped keys.

 

On top of all this, the iCUE program freezes every 10 seconds when doing an action it seems like.

 

What is going on here?

 

EDIT: the remapped keys run fine and work when iCUE is running in the background...but i don't want this software running.

 

iCUE version: latest, 3.37.140

K95 FW: 4.11.25

 

As far as I can tell, the only way to save profiles to the keyboard, that actually work when iCue isn’t running, is to develop the lighting profiles under the HARDWARE tab. If it’s not in the hardware tab when you save then it won’t work when iCue is off.

 

The infuriating part is, I don’t see any way whatsoever to copy your work from the lighting profile tab to the hardware lighting profile tab.. You basically have to write it twice. I have no idea what they were thinking here.

 

I just went through the freezing. Short of doing a complete windows reinstall(which does work), the only work around I found was to disconnect from the internet before opening iCue.

 

What I did was drag a copy of my network connection icon to the desktop, then before going into iCue, I’d right click and disable it. ICue then worked great. If I had an internet connection running, I’d get unresponsiveness for 15 seconds at a time throughout my interaction with the interface.

Link to comment
Share on other sites

 Share

×
×
  • Create New...