Jump to content
Corsair Community

Insane Pump Speeds H100i Platinum


Bobabry
 Share

Recommended Posts

Hey,

 

Long time enthusiast recently returning, upgraded my main components and borrowed the H100i from a legacy build.

 

Installed, flashed latest firmware, CPU running really hot and ICUE reporting pump speeds from anywhere between 5k and 10k depending on the setting I use.

 

Installed on a a520 asrock Baird using the MB usb2 header and single otherwise unused sata cable.

 

Guessing something has gone wrong with the firmware update, tried forcing an update but same results on v1.01.15. Even tried again on legacy PC, an intel build and get the same pump speeds.

 

Would it be worth trying to roll back the firmware, anybody have a link to a previous version? Note, ICUE otherwise works fine and I can control all the RGB etc, not competing Corsair products installed.

 

Appreciate your thoughts. Thanks

IMG_20210213_104816.thumb.jpg.074d08bbdebb95d82892d1ec7ae431e2.jpg

Link to comment
Share on other sites

It’s theoretically possible the tach sensor is failing, but where we usually see this is when users are running multiple monitoring programs that both are attempting to access the Corsair internal devices at the same time. Common examples are AIDA or HWiNFO. Something like MSI Afterburner does not poll Corsair devices.
Link to comment
Share on other sites

Interesting, I do have a few monitoring programs installed as I was using them to test old hardware then plan to sell on.

 

I'll uninstall them and just leave ICUE on to see if it makes a difference.

 

I can cycle between the different pumo speeds so in theory it's running as normal, just a reporting issue, I mean it would take off if really running at 10k, but still doesn't explain high cpu temp, though that might just have been my crap install so will give it another go.

 

Thanks

Edited by Bobabry
Link to comment
Share on other sites

Generally it’s not necessary to uninstall them. As long as they are not actively running and attempting to poll the AIO, then they should not cause an issue. If they automatically launch with Windows, you would need to quit them, quit the CUE and the Corsair.Service and Corsair.CPUID service, then restart CUE. You appear to only have the Platinum as a CUE product, but these conflicts tend to result in garbage values in both programs. Things like negative temps or massively high temps or fan speeds are common, voltages swapped (12v=3.3v), or constant idle rusting values that should be steady.

 

This isn’t a known issue on the current platinum firmware which has been out for quite a while. So if force loading the current firmware did not resolve it, there may be no relation. On the other hand, if it was working fine, you flashed the firmware, then it started giving off crazy pump and zero fan speeds, that is a more serious issue.

Edited by c-attack
Link to comment
Share on other sites

AIO was sat unused for for fair few months so I don't have a point of reference, and updated firmware without installing device.

 

Other software is set NOT to run at set up but I have a fair few installed so best to be sure and clean them out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...