Jump to content
Corsair Community

How to control ASUS MB with ICUE


Jeff_92
 Share

Recommended Posts

Hi guys,

i finally found the solution to control all RGB with ICUE, including Motherboard ASUS (Z490-E for me) !

This was making me crazy for several days, since the last updates of ICUE/Armoury crate !

Very simple :

- uninstall completly Armoury Crate (with the uninstall tool) this software is bull**** , even the drivers, BIOS proposed are outdated ! Use DriverCloud sofware détection for all your drivers.

- reboot

- install the old AURA software (just for running Motherboard RGB services) you don't need to run it.

- you can find it here : https://www.asus.com/campaign/aura/nafr-fr/download.php

- look carefully the attached imge of my post. (don't click download!, but the link in the bottom of the site page)

- of course, install ICUE and enable plugins

 

You can now control your motherboard with icue ! :D:

Enjoy !

Aura.thumb.png.3003ab4e813b303ee2d159bb87d72eea.png

Link to comment
Share on other sites

Didnt work for me. Nothing seems to be. I see in my icue plugin directory, asus with the vid card and motherboard pictures, and the dll, but nothing in the software itself.

And yes, plugins are enabled. Im lost. and getting upset with what i thought would be easy integration.

 

Also, asus software is bull in itself. installs like a virus and hard to get rid of meh.

  • Confused 1
Link to comment
Share on other sites

Yes, yes yes!!!!

At last! I thought I was crazy! Have watched and read a dozen tutorials and guides, but with the same result - one or the other. You get either mobo or GPU, but not the lighting of both! It's 3:33 and now I can peacefully go to sleep. This will be my second ruined night, but at least I know now, that I'm sane, I'm not alone in this, and that the RGB is the most complicated thing to work and collaborate on! Thank god the Perseverance doesn't have any LEDs!

 

 

Old aura only works for the motherboard. So it's either armory crate and broken mobo integration but working GPU or Aura with broken GPU integration and motherboard working.
Link to comment
Share on other sites

IMHO..

 

Use latest armory crate.. use latest icue.. make sure windows is up to date. make sure Crate starts first with windows (delay iCUE or switch of auto start).

 

I have control of both my Asus Mobo and 3080 FE lighting in iCUE and i follow the above rules and i am nice and stable (my mobo has the OLED. thats the first to go if crate is bad lol).. hope this helps guys

Link to comment
Share on other sites

I have the ROG Crosshair VIII Hero non-wifi and this is what I have been using since Crate screwed with my RAM, G-Skill that I like to keep RGB off on. My video card and rear 120mm rad/fan cover up the Asus RGB for the most part but I am getting as new CPU block to replace my Corsair one, Tech-N, so I wanted to see if I could control RGB in iCue for when it arrives.
Link to comment
Share on other sites

So I have an asus strix x570-f mobo with a gigabyte aorus 3080 in it.

 

Icue is working fine for all corsair products, the cooler, ram, 4 x fans and 2 x strips.

 

However, though I see the mobo in Icue, the 'strix' header never changes or syncs with Icue. If I change the dynamic link to it, then obviously the whole PC changes to try to match.

 

I can change the header with Aura but only the primitive Aura modes. I notice Aura also spots the RAM now (it didn't before) but I've unclicked this to avoid conflict.

 

I can live without the header. I can just turn it off but it is a pity the iCue patch integration doesn't seem to work.

 

My HUGE gripe is I have this lovely GPU with rgb and a LED screen on it, but the moment I unstall Fusion 2.0 it breaks everything and doesn't even see it's own card. I uninstalled.

 

Again, I could possibly live without the LED screen. but at the moment I just have a sad, dark card.

 

Any ideas would be appreciated.

 

 

ps. I didn't choose the Aorus card, the retailer put chose that model.

Link to comment
Share on other sites

  • Corsair Employees
So I have an asus strix x570-f mobo with a gigabyte aorus 3080 in it.

 

Icue is working fine for all corsair products, the cooler, ram, 4 x fans and 2 x strips.

 

However, though I see the mobo in Icue, the 'strix' header never changes or syncs with Icue. If I change the dynamic link to it, then obviously the whole PC changes to try to match.

 

I can change the header with Aura but only the primitive Aura modes. I notice Aura also spots the RAM now (it didn't before) but I've unclicked this to avoid conflict.

 

I can live without the header. I can just turn it off but it is a pity the iCue patch integration doesn't seem to work.

 

My HUGE gripe is I have this lovely GPU with rgb and a LED screen on it, but the moment I unstall Fusion 2.0 it breaks everything and doesn't even see it's own card. I uninstalled.

 

Again, I could possibly live without the LED screen. but at the moment I just have a sad, dark card.

 

Any ideas would be appreciated.

 

 

ps. I didn't choose the Aorus card, the retailer put chose that model.

 

You can't run both iCUE and the Asus software at the same time as they will conflict. If you wish to have iCUE control over the RGB of your motherboard you will need to have Aura installed but not running. As for Fusion, it is known to pretty much conflict with all RGB software out there. You are going to need to contact Gigabyte for assistance with their product and software.

Link to comment
Share on other sites

 Share

×
×
  • Create New...