Jump to content
Corsair Community

Dark Core Pro SE - Update schlägt fehl


JoschuaXner
 Share

Recommended Posts

Hey,

 

ich habe mir vor kurzem eine Dark Core Pro SE Maus gekauft und wurde die letzten Tage über iCue über ein notwendiges Update informiert.

 

Nachdem ich das Update heute nun gestartet habe, ist Maus nur noch im USB-Modus verwendbar, da das Update nicht vollständig ausgeführt wird.

 

Das Update läuft bis 50%, dann hat die Maus einen kurzen disconnect und wird dann wieder aufgelistet und das Update schlägt fehlt.

 

In den Protokollen erhalte ich folgende Fehlermeldung:

```

cue.devices: Exception while runCommand on device DARK CORE PRO SE:

Get property WirelessChipFirmwareVersion failed.

Command processing error: PropertyNotSupported.

 

```

 

Ich habe es auch schon mit USB3.0, 2.0 Ports und Update per anderem PC probiert und alles bisher ohne Erfolg.

 

Weiß hierzu jemand eine Lösung?

 

Vielen Dank und viele Grüße

Link to comment
Share on other sites

  • 2 weeks later...

Hallo, gibt es dazu schon eine Lösung?

Ich habe ein Ähnliches Problem:

 

Habe die Update Benachrichtigung (2.4.14) bekommen, wollte das Update machen aber es schlägt immer fehl und die Maus kann ich seit dem auch nur nach mit USB-Kabel benutzen, kabellos geht sie nicht mehr und ich habe schon alles versucht. (inklusive iCUE neu installiert, Maus resettet, Dongle neu angemeldet und natürlich auch alles in unterschiedlichen USB-Ports getestet.

 

Ich hoffe auf einen Lösungsvorschlag.

Gruß Gregor

Link to comment
Share on other sites

Hallo, ich benutze Google Übersetzer, um dies so nackt mit mir zu sagen. Ich hatte das gleiche Problem, das Sie jetzt haben, und ich habe es behoben. gehe zu icue. Gehen Sie in die Einstellungen oben und dann in den dunklen Kernbereich. Dann ziehen Sie den USB-Dongle heraus und klicken Sie auf Initiieren und stecken Sie ihn wieder ein. Ich hoffe, das hilft
Link to comment
Share on other sites

Hallo,

@Malvitron Unfortunately it didn't help. (even if it says the dongle is connected, it won't work)

---------------------------------------------------------

Leider hat es bei mir nicht geholfen. Wenn ich den Dongle ausstecke, dann auf Initiieren klicke und den Dongle wieder einstecke, läd es endlos und verbindet sich nicht. wenn ich auf Initiieren klicke ohne ihn auszustecken steht da, dass er verbunden ist aber sobald ich das USB Kabel ausstecke, funktioniert die Maus nicht mehr.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...