Jump to content
Corsair Community

Impossible to link 2 Commander Pro


electrolyse
 Share

Recommended Posts

Hey !

 

I just finished to build my new setup which include 12 fans and 2 commander pro, 1 already included inside the Obsidian 1000D, second one from the shop.

 

On the included one, everything is working fine, the Icue soft does recognize the obsidian1000D and I can see all the fans there, but even if I plugged the second commander to the first (working) one via its USB (tried on both ports), I cannot see it into Icue.

 

All its fans are working well as it is connected, but nada into Icue, I double checked the USB , so what I did wrong ? Do i have to connect seond commander on second USB port on my MB ? :confused:

 

thank for the help

Link to comment
Share on other sites

Hi

Many motherboards do not provide enough power for the UBS passthrough to work on the commander pro.

you have to options, if you have a available port usb 2.0 connector on your motherboard you can connect it to that.

If not you can use a usb hub, I use a NZXT AC-IUSBH-M1 in my build

Link to comment
Share on other sites

Hi

Many motherboards do not provide enough power for the UBS passthrough to work on the commander pro.

you have to options, if you have a available port usb 2.0 connector on your motherboard you can connect it to that.

If not you can use a usb hub, I use a NZXT AC-IUSBH-M1 in my build

 

I see, thank you much

Link to comment
Share on other sites

 Share

×
×
  • Create New...