Jump to content
Corsair Community

MSI motherboard and Ll120 rib fan issue


Recommended Posts

I have recently built a pc for gaming.

 

Spec

 

Case - lian Li lancool -

Motherboard -MSI tomohawk B550 -

Ram - Corsair 32GB Vengeance LPX DDR4 3200MHz

Power - Corsair 750W TX750M Gold Hybid Modular Power Supply/PSU

Fans - Corsair LL120 RGB 120mm x2

CPU cooler - CORSAIR H100i RGB Plat LiqCPU cooler

CPU - - AMD RYZEN 7 3800XT

M2 HD-- Samsung 500GB 970 EVO PLUS 99

M2 HD Seagate FireCuda 520 1TB M.2 PCIe 4.0 NVMe SSD/Solid State Drive

GPU -- Palit GeForce RTX 3070 Gaming Pro 8GB GDDR6 PCI

 

All is well but for some reason one of the LL RGB fans is not lighting up. Now I did send it back and I’ve got the same problem with the new one, Scan sent a new replacement so this can’t be another faulty fan surely. Both fans are plugged in to the system 1 and 2 fan slots without rbg hub cable plugged in and only one lights up. I’ve tried the other slot for the fan, to see if it’s the slot on the MB that’s faulty but it’s not. So is it that it can’t draw enough power to run 2 rgb fans without plugging into rgb slots or do I need a rgb hub.

 

 

Or do I have another faulty fan!

 

Any advise would be great.

 

Thanks

 

Any help would be great.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...