Jump to content
Corsair Community

Harpoon side buttons not working with iCUE


Recommended Posts

Never have I had so many problems with a mouse. Seriously, Corsair, your brand is ranked very low with me now.

 

This time it's the side buttons that no longer work within iCUE. I can use the side buttons i.e. inside games and such without issue, but whenever I try to record a macro within iCUE, it doesn't react at all when I use the side buttons.

 

I've tried various suggestions from googling:

 

- I've restarted the computer.

- I've updated the firmware.

- I've updated iCUE.

- I've connected the mouse to a different USB-port.

- I've tried removing the "Corsair composite virtual input device" in the device manager.

- I've tried the "retain original key input" setting while creating macros.

 

Nothing helps.

 

Can I please for the love of god have just a normal mouse that works. The amount of crazy issues I've been having with Corsair hardware so far... seriously. I can still return the mouse and unless this is resolved asap I will be returning it and switching brands entirely.

Link to comment
Share on other sites

  • Corsair Employees
Can you go into Device Manager, then expand Human Interface Devices and find "Corsair Composite Virtual Input Device". Then, right-click on it and choose uninstall. If it asks whether you want to delete the driver, do not delete, just uninstall. After the uninstall has completed, restart your computer, go to Apps & Features, locate the Corsair iCUE software, select Modify, and then perform a repair on the software.
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...