Jump to content
Corsair Community

Two questions


Recommended Posts

Hello,

 

I have 3 questions about 2 different peripherals. First, why does my k100 not keep my rgb when iCue shuts down? I have the onboard profile set as my preferred lighting, but everything just goes dark. Not a big deal, but I thought that it would work since when you default the keyboard, the profile set to the keyboard stays on. Just confused that is all. Second question is about the Core RGB SE mouse and charging. How do you know when it is finished charging completely? There does not seem to be a auto shut off. Also, same mouse: how long is the charge supposed to last? Just curious. Thanks.

Link to comment
Share on other sites

1) K100 hardware profiles - Try cycling through whatever is saved using the profile button when CUE is not running. You can quit the app from the system tray carrot or quickly during shutdown or boot when the software is not running. I've found I often have a blank "hanger on" and the end of my list. The default water color profile should be in slot 1 and also there. The K100 works a bit differently than the other keyboards.

 

2) Wireless mouse charging - You won't know until you unplug and it says full or high. It's not essential and possible not helpful for battery life to top it off continuously. You can check a few times to get a rough idea of how long it takes to charge to full, but it's not critical it hits the limit. My Dark Core Pro typically takes 2.5 hours to reach the full or near full mark. This could easily change depending on your motherboard and the port you use to charge it.

Link to comment
Share on other sites

1) The K100 hardware lighting is broken for all of us. You are not alone.

 

2) This pretty much it for that mouse. They should make the side 3 LEDs for the DPI/Profile shows the battery status. Since it has 3 bars it wouldn't be 100% but it would close enough and better than a rough battery picture taskbar estimate.

 

  1. BATTERY/WIRELESS AND DPI/LED STATUS *LED INDICATORS BATTERY


  • BATTERY CHARGING *PULSING GREEN

  • BATTERY CRITICAL, RECHARGE REQUIRED *PULSING RED

  • BATTERY MEDIUM *BLINKING AMBER

  • BATTERY HIGH *BLINKING GREEN

  • BATTERY CHARGED *GREEN

 

Does the front of your K100 LED strip show a very dim light up front underneath it? It seems the brightness control doesn't really make any effect on them.

Edited by KILLER_K
Link to comment
Share on other sites

  • Corsair Employees
Hello,

 

I have 3 questions about 2 different peripherals. First, why does my k100 not keep my rgb when iCue shuts down? I have the onboard profile set as my preferred lighting, but everything just goes dark. Not a big deal, but I thought that it would work since when you default the keyboard, the profile set to the keyboard stays on. Just confused that is all. Second question is about the Core RGB SE mouse and charging. How do you know when it is finished charging completely? There does not seem to be a auto shut off. Also, same mouse: how long is the charge supposed to last? Just curious. Thanks.

 

[ame=

]
[/ame]
Link to comment
Share on other sites

Thanks for the info. Good to know it is not just me. The K100 is an awesome keyboard and really liking it. RGB is not a big deal, as it is still usable without it. And no, no lighting at all and can't change the brightness, just completely black. The mouse charging confuses me still, as my mouse, when the cable is plugged into it, has never been a solid green state.
Link to comment
Share on other sites

I totally understand. My front lights up but it is a weak light. The sides are decent bright and can be controlled. Maybe it is made that way. I know my K95 is way brighter and fuller as well. Hopefully, firmware can fix it and the mouse.

 

The (&) ampersand on your #7 key look weird on yours as well? Mine looks like a square apple or something weird. But it surely doesn't look like a "&" though. Looks like they used a funky monkey font for it.

Link to comment
Share on other sites

K100 - What CUE version are you on? The initial release version had a glitch that would prevent hardware saving. I just deleted 2 and added 2 yesterday, so it should work. Aside from that we probably need to get into specific step by step procedures.

 

Dark Core Pro - I am getting about 3 days per charge with 10-12 hours mixed use per day, but power saving on (15 min).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...