Jump to content
Corsair Community

H115i Platinum running high RPM


Protax
 Share

Recommended Posts

Hi,

 

My H115i Platinum is running @ 1900 RPM, since a update?

What I try I cannot change it to normal levels:

 

ONEtjwn.jpg

 

Allready tried to remove the software, make a custom profile. But it keeps on that quiet profile that is running like a mad man. I cannot change the profile as you can see.

 

Working from home, and it makes me insane :sigh!:

 

Hopefully someone can advice me what to do!

 

Thanks :)

 

Edit: Looks like you cannot apply a own made profile on the pump only Quiet / Balanced etc., but still quiet runs @ 1900 RPM! I don't know what changed, but when I build this PC it was extremely silent.

Edited by Protax
Link to comment
Share on other sites

The pump on all Corsair software capable AIOs runs at 2 or 3 fixed presets. Those Quiet/Balanced/Extreme presets for the fans double as low/medium/high pump controls at specific fixed RPMs for each model. 1900 is the low for the Platinum/XT. It used to be higher (~2300). If the pump is suddenly loud (high pitch hum or similar), it may not be related and if that hum is consistent across all three speeds, the cause is not speed related.
Link to comment
Share on other sites

The pump on all Corsair software capable AIOs runs at 2 or 3 fixed presets. Those Quiet/Balanced/Extreme presets for the fans double as low/medium/high pump controls at specific fixed RPMs for each model. 1900 is the low for the Platinum/XT. It used to be higher (~2300). If the pump is suddenly loud (high pitch hum or similar), it may not be related and if that hum is consistent across all three speeds, the cause is not speed related.

 

Thanks for your reply, I think it's a firmware update I've installed recently. This PC I've only build a few weeks back, it was running great.

 

Just did a fresh install of Windows, but the fan noise is the same. Fan noise is coming from the AIO not from the case fans.

Link to comment
Share on other sites

Some of the Platinum users have reported a more pleasant tone from the Balanced Mode compared to the Quiet 1900 rpm setting. The ~2300-2400 rpm mode for balanced is about where the previous Quiet used to be before the firmware update that changed it. Usually the minimum speed is set where it is for a reason.
Link to comment
Share on other sites

Some of the Platinum users have reported a more pleasant tone from the Balanced Mode compared to the Quiet 1900 rpm setting. The ~2300-2400 rpm mode for balanced is about where the previous Quiet used to be before the firmware update that changed it. Usually the minimum speed is set where it is for a reason.

 

Thanks for your reply! In my opinion nothing chance, when I change the profile.

I made just made a movie:

 

[ame=https://www.youtube.com/watch?v=wbN8nZQ03L4]https://www.youtube.com/watch?v=wbN8nZQ03L4[/ame]

 

Btw is it normal, that I don't see the RPM numbers of my H115i Platinum fans?

Edited by Protax
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...