Jump to content
Corsair Community

Possible Defective Memory

Recommended Posts

Hello RamGuy.

i seem to be having trouble with my memory sticks. a few months ago i posted an error i was getting, i thought i had fixed it by installing the latest BIOS for my mobo, i reformated a few weeks ago, and the error is back. here's the original post i made:


i've got that exact BIOS config you told me to use back then (my comp hasn't changed). the error message i get is


Program c:\games\warcraft III\war3.exe

exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:6F31797B


The instruction at '0x6F31797B' referenced memory at '0x0F6A4804'

The memory could not be 'read'


Press OK to terminate the application."


this is the exact message i get with warcraft 3, but i get the same error with world of warcraft and other games...

i've installed the lates video drivers for my video card, i also installed the latest drivers for my mobo chipset, latest bios. and still get this referenced memory error. i've done a few memtest scans and they show no errors. but the referenced memory error makes me think theres a problem with my ram.


i'd appreciate any help you can give me.


Link to comment
Share on other sites

Well i get the same error with every game i play, i only posted the exact message i get when i play WarCraft 3, but i get the same referenced memory error with World of Warcraft, GuildWars and even old games like StarCraft. I've also got the latest service pack, that didnt seem to help.
Link to comment
Share on other sites

my exact specs are:


processor: p4 2.8e HT 1mb L2 cache

mobo: asus p4p800 deluxe

memory: 512 DDR400 corsair Model# TWINX512-3200LLPT

video: GeForce 3 Hercules 64mb.

PSU: Vantec 400W


BIOS version: 1019

windows xp, service pack 2 installed, fully updated.

Video drivers up to date, Nvida driver 71.89

Latest Direct X installed

Lates mobo Chipset installed


current BIOS config

AI over clocking: Manual

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.75 Volts

System performance: Standard

AGP Voltage: Default

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Burst Length: 8

Memory Acceleration Mode: Auto

USB Legacy Support: Disabled

(the rest is on default, except for some onboard devices [sound card, RAID] disabled)


i re-formated my HDD a week ago.


i hope this info es helpful

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...