Jump to content
Corsair Community

I can't seem to save actions in iCue profile


battlestations
 Share

Recommended Posts

I have a K95 and have 5 actions saved in the "action library". These are to launch websites. I have them mapped in the "actions" tab to the prospective keys G1-G5. I've even saved the profile as my only hardware profile, slot 1. When I reboot the computer, the actions aren't mapped to the keys. The color lighting I have saved to the profile works, but the actions don't. I still see the actions in the "actions library" though. Any ideas how to remedy this, so I don't have to remap them every time I start my computer?

Capture.thumb.JPG.15677c537720821282990ee99e855396.JPG

capture2.thumb.JPG.8c20fece2a6aece5b964ce26832da0ef.JPG

1571514508_capture3.thumb.JPG.82a311c77723b096c6608ea5fc6f0d5b.JPG

Edited by battlestations
Link to comment
Share on other sites

  • Corsair Employees

The Actions Library are Macros/Actions that you have created but that are not active. It is quite literally a Library of actions that you have saved in the event you wish to move them to the Actions tab in order to activate them. If you are attempting to save them to the hardware profile of the keyboard refer to the video below.

 

[ame=

]
[/ame]
Link to comment
Share on other sites

It actually didn't have to do with the Action Library, those actions saved fine in the library. It had to do with the actual actions not saving after restart. I figured it out by creating a new profile and saving the actions, it worked! I think the other profile may have been corrupted or something.
Link to comment
Share on other sites

  • Corsair Employees
It actually didn't have to do with the Action Library, those actions saved fine in the library. It had to do with the actual actions not saving after restart. I figured it out by creating a new profile and saving the actions, it worked! I think the other profile may have been corrupted or something.

 

With the K95 Plat there was a bug in a previous version of iCUE where the profiles became corrupted and in order to resolve the issue to allow for the Actions to work new profiles had to be created from scratch, and the old ones scrapped. If you didn't do that until now that would be the bug that was causing the issue.

Link to comment
Share on other sites

 Share

×
×
  • Create New...