Jump to content
Corsair Community

Recommended Posts

I'm using iCue software v3.37.140 and trying to do something as simple as a SHIFT + A as a macro test.

I've tried both MACROS and KEYSTROKE to do this.

I then assign a G key to the macro. We'll use G6 as my example.

I then go to "Onboard Profiles" and click on one of my 3 onboard profiles. I've tried both CLEAR -> OVERWRITE and SAVE on an empty profile.

NOTE: Inside the "Hardware Actions" section when I do this, a yellow exclamation at the bottom says, "Hardware Actions need to be saved to the device and are active when iCUE is not running."

 

I go to NOTEPAD and press the corresponding hotkey (G6) and nothing happens.

Things I've tried to fix this:

1. Repair the iCUE software.

2. Unplugged\replugged in my K95 usb plugs.

3. Googled the hell out of how to fix this.

 

I read a lot about this being an issue. IS IT? These keyboards aren't cheap and you would think they would package it with good software.

Are there any solutions to this issue? Anything from Corsair?

 

Screenshot of what my Hardware profile screen looks like is attached.

655011549_k95hardwareprofile.jpg.5e2cfa77072130030cd6aac7af1ea9e9.jpg

Link to comment
Share on other sites

What happens when you save to one of the onboard device slots? Does it produce an error? Does it show a small save bar progression? Or does it appear "instantly done"?

 

"The note" does matter. Hardware actions will only work when CUE is not running, so make sure you quit the app before the Notepad test.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...