Jump to content
Corsair Community

Commander pros USB Ports don't work


Endermaster
 Share

Recommended Posts

For a start, in the iCue softare I always had my pre-installed corsair rgb hub and my Commander Pro. As my Mainboard: ASUS b450F Gaming II comes only with 1 USB header, i pluged the Commander Pro into the Mainboard USB header and my RGB Hub in the USB port of the Commander Pro and Everything worked fine.

So now i have reinstalled my Computer, everything is the same, BUT my RGB does not show up in iCue.

 

What I already tried:

- unplug commander pro and plug the RGB Hub to the Motherboard header

-> RGB hub showed up and worked fine (i think something is wrong with the usb ports of Commander pro)

- Update iCue and the Firmware of Commander pro

- I bought this USB HUB: https://www.amazon.de/gp/product/B07DLVJ726/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

I pluged it into the Motherboard and at Hub header my RBG HUB and Commander pro and both DO NOT show up in iCue or work.

 

Pls Help

Link to comment
Share on other sites

 Share

×
×
  • Create New...