Jump to content
Corsair Community

iCue Windows chime on start


IgotIssues
 Share

Recommended Posts

Hi all,

 

Getting a notification chime (like USB device disconnected) when iCue starts. I have ruled out keyboard or mouse doing this by swapping both with spares. I enabled debugging in iCue and found the following entry:

 

2021-01-26 11:19:17.2305 | 26 | DESKTOP-0UG4SMA | 3.37.0.8 | PowerManagementWatcher | ->

System.Runtime.InteropServices.COMException (0x800706BE): The remote procedure call failed. (Exception from HRESULT: 0x800706BE)

at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)

at System.Management.SinkForEventQuery.Cancel()

at System.Management.ManagementEventWatcher.Stop()

at CorsairLink4.Common.Shared.PowerManagementWatcher.Dispose(Boolean disposing)

 

 

No corresponding Windows event log.

I disabled legacy USB support and XHCI handoff in BIOS in case they were the cause. No change.

 

The only other notable issue is sometimes but not all the time, the keyboard and / or mouse don't resume from standby. Reconnecting them or rebooting resolves.

 

Interstingly, device manager shows about 15 'human interface devices'. I assume this is all the extra stuff in the K95? I only have one keyboard and one mouse connected!

 

- Windows 10 has been completely reinstalled (not refreshed or whatever that option is)

- Issue has been happening for almost a year, since I got iCue

- iCue version, firmwares, bios and drivers all up to date

- Yes, I have searched, searched and searched some more. No satisfactory answers located. Answers vary from 'replace your USB hub' to 'Corsiar can't / wont fix it' to 'disable / ignore the chime (yeah cause that helps!) and plenty in between.

 

Happy to provide other information as needed.

 

Thanks

Link to comment
Share on other sites

 Share

×
×
  • Create New...