Jump to content
Corsair Community

Corsair Void Wired 3.5mm jack Not Working?


Recommended Posts

So my grandparent's bought a new pair of Corsair Void Wired, 3.5mm, headset that (when plugged into the back through the audio / mic ports) doesn't seem to work at all.

 

I installed the Corsair iCUE and iCUE seemed to not find any audio devices on my PC, even though I had the headset plugged in.

 

I checked Device Manager to see if the headset was at least being found on my PC, but the Device Manager shows no audio devices either.

 

I went through about 2 troubleshoots for both audio troubleshoot and general PC troubleshoot with 0 issues.

 

I moved the headset's plugs to both the front and back 3.5mm ports with no success. I even went ahead and reset my PC.

 

I made sure the headset worked by plugging it into my grandparents' laptop, which, besides from the microphone, the audio worked smoothly. Not sure what else to do for the most part with this headset.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...