Jump to content
Corsair Community

Problemas RGB Corsair H100 Icue


Tonifa
 Share

Recommended Posts

Buenas,

 

Tengo un problema con los el RGB de los ventiladores de la H100ç

 

Acabo de comprar el ordenador y cuando me llego funcionaba todo bien, pero justo al instalar icue me dejaron de funcionar los 3 ventiladores del frontal (esto ya esta solucionado) y los 2 ventiladores que van con la refrigeración liquida y no hay manera de hacer que funcionen

 

El software parece que los reconoce y me deja cambiar los colores pero solo se encienten las luces del sensor

 

He probado de todo y no hay manera, incluso formatear pc, alguna solucion?

 

Saluds

Link to comment
Share on other sites

  • Corsair Employees
Buenas,

 

Tengo un problema con los el RGB de los ventiladores de la H100ç

 

Acabo de comprar el ordenador y cuando me llego funcionaba todo bien, pero justo al instalar icue me dejaron de funcionar los 3 ventiladores del frontal (esto ya esta solucionado) y los 2 ventiladores que van con la refrigeración liquida y no hay manera de hacer que funcionen

 

El software parece que los reconoce y me deja cambiar los colores pero solo se encienten las luces del sensor

 

He probado de todo y no hay manera, incluso formatear pc, alguna solucion?

 

Saluds

 

Para aclarar, los foros no son para este tipo de troubleshooting, por favor contacta a nuestro equipo directamente: support.corsair.com

 

-Art

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...