Jump to content
Corsair Community

3 of my 8 LL fans display wrong colors


NadeMagnet
 Share

Recommended Posts

Bought 8 LL fans off ebay. I contacted all 3 sellers and they all worked fine in their systems. The oldest 3 are only a year old. 3 are 2 months old. 2 are 7 months old.

As shown in these series of pics. (Though my phone is not showing the colors right, you'll just have to take my word for what the color is suppose to be) As you can see, Red, Yellow, Green, all 4 display the same color like they should. https://imgur.com/a/FwfNps8

 

But as I change to certain colors only the bottom side fan displays the right colors. Teal, and the top 3 barely change from green. Blue, which the top 3 are dim and I know it looks like the front fan's blue, but the front has a tinted window. Without the window on the front the front fans are as bright as the bottom side fan. Next pic should be purple. Last pic should be white. https://imgur.com/a/zoCC2Rc

 

On the color wheel it seems like all the colors on the right side of the color wheel all display properly. The colors on the left on the other hand start diverging from what they should be. Only the bottom side fan works right. So what gives? I tried updating the firmware even though all Commander pros and lighting node pros said they have the latest firmware. I originally had the front 3 fans running off of 1 RGB hub and the other 5 off of another RGB hub. I tried taking 1 off of a RGB hub and plugged it into the other and ran 4 and 4 in case 5 fans was drawing too much power. I was using a molex to sata power adapter but I unplugged it and now it's being used to power a powered 5v 3pin splitter box that I use to split the signal from my infinity mirror and my pacific r1 ram cover. So now all my CP, LNP, and RGB hubs are being powered off the PSU sata power cables with no adapters in the mix. I also tried to a third RGB hub on the 4 side fans. So I'm out of ideas.

Any help would be greatly appreciated.

Edited by NadeMagnet
Link to comment
Share on other sites

  • Corsair Employees

Unfortunately it would appear you most likely got scammed on Ebay and purchased defective products. Unfortunately our warranty does not cover such purchases as we are unable to guarantee the quality of the product since it has already been used by another individual.

 

What would be your best course of action at this time would be to return the used fans you purchased via Ebay's buyer protection policies and then purchase new fans from an authorized retailer so you are covered by the warranty.

Link to comment
Share on other sites

Products have serial numbers allowing Corsair to see if they're still under warranty. That policy is crap. It shouldn't matter if I'm the original buyer or the hundredth if it can be shown that they're still under warranty. I mean what is the point of serial numbers then? Every product ever sold by Corsair should be in some database somewhere. They looked brand new because they basically are. I just wasn't the original buyer. If they're defective than how? What can cause them to display wrong colors but for only some colors? I can't just return them to ebay because I don't know one which of the 2 sellers these 3 belonged to since I didn't think I needed to check. All seller's pics show them working fine and they clearly look untampered with. Like no stickers look like they've been peeled back, all the cords still have all the original packaging bends. There isn't a mark on them.
Link to comment
Share on other sites

  • Corsair Employees
Products have serial numbers allowing Corsair to see if they're still under warranty. That policy is crap. It shouldn't matter if I'm the original buyer or the hundredth if it can be shown that they're still under warranty. I mean what is the point of serial numbers then? Every product ever sold by Corsair should be in some database somewhere. They looked brand new because they basically are. I just wasn't the original buyer. If they're defective than how? What can cause them to display wrong colors but for only some colors? I can't just return them to ebay because I don't know one which of the 2 sellers these 3 belonged to since I didn't think I needed to check. All seller's pics show them working fine and they clearly look untampered with. Like no stickers look like they've been peeled back, all the cords still have all the original packaging bends. There isn't a mark on them.

 

Corsair provides a non-transferable warranty to the purchaser of Corsair hardware product purchased from an authorized Corsair reseller. Corsair guarantees that the product will be free from defects in material and workmanship for a specified period commencing on the date of purchase. Corsair products purchased from online private sellers or internet auction sites such as eBay are not able to be guaranteed, and so are not covered by our warranty.

 

There is also a Red Green and Blue diode for each LED which can could have gotten burned out by the original owners attempting to plug into a 12v RGB header on their motherboard which happens more than you may think. As we are not able to guarantee the condition of the fans when you purchase them used there is no warranty as the damage was most likely caused by the previous owners and such damage is not covered under the warranty.

Edited by Corsair Notepad
Link to comment
Share on other sites

I understand that. That's what I'm saying is crap. You should be able to transfer ownership. What difference does it make who they belong to as long as they are still under warranty? Even if he did something to screw them up I'm 100% sure nobody at Corsair would be able to tell that and you guys would have replaced them if he was the one trying to do it

.

I thought of that but how do they only partially burn out and all three burn out in the same exact way? Either way, it's all good now. Even though the seller put no returns on the sale he's still accepting the return AND letting me keep the fans which I can put in a build for my son with the Noctuas I yanked for the LL. As long as there is no other LL to compare them against they work just fine. Or fineish anyways I should say since programing the lighting will be way more of a pain since they don't display the correct colors. All I have to ship back is the 4 12 LED strips and adapter cables that came with them, the LNP and RGB hub. So this has turned out to be a hassle but it'll work out in the end. You can close this thread.

Link to comment
Share on other sites

 Share

×
×
  • Create New...