Jump to content
Corsair Community

Void Pro Wireless Sound Probleme


Recommended Posts

Hallo zusammen,

 

Ich habe folgendes Problem:

 

Sobald ich ein Spiel starte (bspw. CoD Warzone) spielt mein Headset manche Sounds nicht richtig ab und es kommt nur ein „abgehacktes Geräusch(Knistern)“

Sobald ich aber meine Windows Raumklang aktiviere, gibt mein Headset alle Sounds ganz normal wieder... iCue etc. Sind Schon auf dem neuesten Stand!

 

Auch wenn ich icue beende, habe ich keine Probleme mehr.

Hat jemand eine Ahnung/ Idee?

 

Danke und viele Grüße!

 

Corsair Void Pro Wireless

Windows 10

GTX1660

I5 9400f

Link to comment
Share on other sites

Hi Mark,

 

ich habe ungefähr das gleiche Problem. Ist das bei dir auch immer wieder, dass das Headset abbricht, kein Ton überträgt (mit Knistern) und dann plötzlich den Ton für das Verbinden abspielt?

 

Ich habe übrigens das Knacken auch noch wenn ich ICue beende, ich habe das eher das Gefühl, dass das Dongle bzw. die Übertragung nicht richtig funktioniert. Ich habe gerade mal bei mir rumgespielt und auch wenn ich das Headset nur an habe und nichts damit mache kommt das Knacken.

 

Würde mich auch sehr über eine Problemlösung freuen,

 

habt alle einen schönen Tag!

Edited by C4rnifex
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...